Ford Focus Forum, Ford Focus ST Forum - View Single Post - Common Ford Focus Transmission Problem, How to fix
View Single Post
Old 08-11-2009, 10:50 PM   #33
greygoose8732
Focus Enthusiast
 
greygoose8732's Avatar
 
Join Date: Jun 2009
Fan#: 65707
Location: The Zoo, MI
What I Drive: 01' Liquid Grey S2, 03' Black SVT

Posts: 110
FF Reputation: 1 greygoose8732 Good Standing Member
Buy-Sell-Trade Rating: (1)
(I posted all of this on a previous thread but was directed here by another member. I just thought I would re-post here to help any others. I will be re-posting after the solenoid is replaced in the next few days!)

I was riding home with my friend in his 03 automatic ZX3 and when he began to brake to make a right handed turn his engine started revving as he was hitting the breaks. It revved up two or three times to around 3,000 rpm. So we park the car and let it set for a couple of hours. We got back in the car a decided to drive it down the road, before we made it out of the driveway the check engine light came on.

While driving it to the dealership this morning the car only shifted out of first gear once.

Took the car in to the ford dealer and had a diagnostics test done. Showed that transmission shift solenoid A is bad. My dad will be replacing later this week for him. Thanks for the replies guys. If anyone else has a similar problem it could be your one of you solenoids, I guess this is a common issue from what I've heard.
greygoose8732 is offline  
    Reply With Quote