Focus Fanatics - View Single Post - Where has CaysE's SVT been? Build thread time!
View Single Post
Old 05-26-2009, 07:48 AM   #95
CaysE
EDM Specialist
 
CaysE's Avatar
 
Join Date: Apr 2005
Fan#: 22059
Location: Tampa, FL
What I Drive: Blown red SVT

Posts: 6,581
FF Reputation: 80 CaysE Excellent Standing Member
Buy-Sell-Trade Rating: (13)
I'm FINALLY starting to get better... apparently it really was the flu. On Friday I was feeling ok so I went out to the garage and realized I had an idler pulley sitting in my box o' parts, and consequently, none on the car. Putting it on involves removing the passenger engine mount and the power steering reservoir bracket, and muscling the engine up and just far enough towards the driverside to get clearance for the pulley. That took a good hour of my time, and then realized I'm missing two more bolts (for the tensioner bracket). Christ...

Saturday and Sunday I felt like garbage so again, nothing got done (which SUCKED because it was absolutely perfect weather out!). Yesterday I was getting better so I picked up some bolts for the tensioner and assembled the alternator mount. Installed it and got the alt installed and hooked up, and came to discover that I'm missing a bracket that supports the intake manifold. When will it end??

So I got the part ordered from Moss, then sorted out the vacuum lines. The whole description was a bit confusing, so I drew myself a vacuum diagram in Photoshop and got it all worked out. Then I found a post from Oscar Jackson saying it's recommended to plumb the fuel rail to the intake manifold rather than the inlet, so I'll have to measure that out when the blower is on the car.

It's quite an experience.
CaysE is offline  
    Reply With Quote