Focus Fanatics - View Single Post - MPG poll
Thread: MPG poll
View Single Post
Old 04-02-2009, 08:11 PM   #525
MarkZX3
Focus Jr. Enthusiast
 
Join Date: Mar 2009
Fan#: 63511
Location: Huntington WV
What I Drive: 2003 White ZX3

Posts: 44
FF Reputation: 1 MarkZX3 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Swiftbow View Post
I have to agree, with primarily hwy miles and 65mph cruise, that mileage is deplorable. I concur with you're initial thoughts as well in that I would have expected low to mid 30s with that driving regiment.

How is the oil level doing? Even if it's not burning, I'd check compression. I'd also look at decarbonating with either the MMO soak trick or water through the throttle plate.

Doug
The oil level has maintained FULL sense I changed it near 3,000miles ago. I doubt that anything is wrong in the cylinders because whe I got the car I changed all the tune-up stuff including the sparkplugs.
The plugs were Clean! no crusties, carbon or otherwise, No soot, and the burning color was pretty good. So that pretty much rules out oil burning (oil rings are controlling oil well)

When I changed the air filter, PCV valve, and the crankcse vent filter there wasn't any signs of blow-by, (no excess oil in or around the intake) so I feel pretty good about the compression rings are managing the compression okay.

The best sign that I have of a problem area is the fuel system, I'm pretty sure the fuel filter I took off the car was the factory installed one, it was a motorcraft, and when I changed it I left a little of the fuel in it. I put my fingers over the inlet and the outlet and shook it, then I dumped the fuel out the inlet inlet The fuel was coal black! it didn't look anything like gasoline, it was packed full of crap, about 87,000 miles worth. (the worse I have EVER seen)

I can't figure some people, I mean the car had,
Clean PERFECT oil in it!
A clean K&N $50.00 air filter,
Perfect looking transmission fluid, (it was a quart over filled),
It had those High Dollar Iranium spark plugs in it,
But Oh No! lets don't change the fuel filter, Nope, its only six years old
Anyway, I'm also thinking about changing the up-stream O2 sensor, it may be off in reporting the fuel air mixture a little.
MarkC
MarkZX3 is offline  
    Reply With Quote