Ford Focus Forum, Ford Focus ST Forum - View Single Post - Central locking problems - Finally a solution!
View Single Post
Old 11-26-2008, 10:15 AM   #24
focus2001user
Focus Rookie
 
Join Date: Nov 2008
Fan#: 60849
Location: stanmore
What I Drive: 2001 SILVER FOCUS

Posts: 6
FF Reputation: 1 focus2001user Good Standing Member
Buy-Sell-Trade Rating: (0)
Central Locking

@Exsodius
Can the red dot (to apply the WD40) be accessed without taking the latch lock mechenism out of the door?


Quote:
Originally Posted by exsodius View Post
Problem solved!

My central lock has worked fine for a month now. Even when its raining or are cold.

What i found after cleaning the lock mechanism was that it has a microswitch like in your PC mouse buttoms. In picture you see the black switch with the red dot on it. This red dot is a water proof rubber seal for the switch pin. This red seal made the switch pin hang when it was cold. In my case it was full of grease. I measured the switch with a multimeter. When pin is pushed inside the doors are locked, when the pin is out the doors are open. So what happend was that when unlocking the car the switch stayed closed. And the other doors sent a negative signal that was telling the driverdoor that they were unlocked. Then you had two negative signals making a short circuit. And then all doors stopped working. So i believe many focuses have this problem. And have probaly changed the whole unit with a new one. But that is expensive.....

Tip: Clean and spray microswitch with WD-40 if you have this problem.

Last edited by focus2001user; 11-26-2008 at 10:21 AM. Reason: Highlight text
focus2001user is offline  
    Reply With Quote