Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Gump Crew
Thread: Gump Crew
View Single Post
Old 05-20-2008, 10:37 AM   #1062
Svtzx555
Focus Fanatic
 
Join Date: Sep 2005
Fan#: 27739
Location: Mobile, United States
What I Drive: '06 silver ST

Posts: 3,174
FF Reputation: 11 Svtzx555 Great Standing Member
Buy-Sell-Trade Rating: (4)
Quote:
Originally Posted by ShugarL0 View Post
changed the oil, lights still on...
You're not serious are you? You changed the oil and expected the light to turn off? Even if that magically worked and solved the problem, the light still has to be turned off by a scanner or at least by unhooking the battery.

Quote:
Originally Posted by warneej View Post
hahaha, as a guy who works at autozone and tries to fight that stereotype, i hate you eric

but yes o2 sensors are very common and thats why everyone thinks that light equals them..
I was wondering if you were going to catch that I hate the term "stealership" and try my best to fight that off. The o2 code is very common, but from what I've seen, rarely fixes the problem....vaccum leaks and lean due to other problems are some of the causes of that code from my experience.

Quote:
Originally Posted by ShugarL0 View Post
well i have put it on a machine before and it did say the o2 sensor
I knew it! I wonder if you throwing an o2 sensor on it is going to cure it now. Where did you get the code from? Hopefully it will fix it though, but I'm skeptical. Let us know.

Did anyone else notice that "lolly" finally moved to Mobile? I PMd him. So maybe we can get some pics and maybe have another member of the gump crew.
__________________
Gumpcrew#7

Quote:
Originally Posted by the_07ninja View Post
Svtzx555-3 to Sn4ckm4st3r-1
Quote:
Originally Posted by TnFocus View Post
Yea, I'll go .080 over on his face.
Svtzx555 is offline  
    Reply With Quote