Focus Fanatics - View Single Post - Clunking rear shock mounts: Solved?
View Single Post
Old 04-23-2008, 07:36 PM   #1
CaysE
EDM Specialist
 
CaysE's Avatar
 
Join Date: Apr 2005
Fan#: 22059
Location: Tampa, FL
What I Drive: Blown red SVT

Posts: 6,581
FF Reputation: 80 CaysE Excellent Standing Member
Buy-Sell-Trade Rating: (13)
Clunking rear shock mounts: Solved?

I believe I may have stumbled on the reason that the rear shock mounts clunk when replacing the dampers:
Overtightening the top shock nut.

That's all. The top nut is a crush nut, meaning it will hold its place no matter how far down you tighten it... but when most people replace the shocks, they tighten them all the way down, crushing the inner sleeve of the rubber bushing and putting the steel plate almost in contact with the dust boot clips that stick out. Over time, suspension travel continues to damage and crush the inner sleeve and the steel plate contacts the dust boot clips, causing clunking.

I also understand now why Ford designed them this way in the first place: low speed comfort. On the highway, shock travel occurs quickly, leaving the top bushing mostly out of the picture. On the backroads, shock travel occurs slowly, leaving the top bushing to do all the work. Now that I put the delrin shims in, the rear feels VERY stiff when driving down my street, but feels great on the highway. Clunking is gone.

I may get new top mounts and replace them, leaving the shims out. The inner sleeve of the rubber piece is pretty messed up from the overtightening, otherwise I would just try it with the ones I have now.

Anyone with clunking top mounts want to try it out? You should only need to tighten the top nut down before the steel washer starts moving downward in the rubber bushing.


CaysE is offline  
    Reply With Quote