Focus Fanatics - View Single Post - Went to Houston Raceway Sunday Night!!!
View Single Post
Old 12-21-2007, 02:58 AM   #17
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 25,023
FF Reputation: 46 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
Quote:
Originally Posted by MightyMouse32287 View Post
ROFL. I caught up to you pretty damn fast once I got 2nd to finally grab didn't I.
I know right you even let completly off the gas. It just renforces my hate for you duratec guys lol us poor little zetec guys have to do alot of catching up lol. I'm not mad at ya'll mainly ford for screwing me out of a dura two times. The way you passed me is the way my friends dakota does I get pretty far down the track and then ya'll just pass me like I hit the brakes or something. Once we got past the the little laser you were so far ahead of me that you braked and were turning while I was still slowing down. But my car ain't so bad for a little ole' zetec is it? oh and thanks for scaning my car for me and clearing the code's I just replaced my intake manifold gaskets trying to figure out why its running lean but all I did was seem to make it worse now it lopes when I start it up I think I made a bigger vacume leak or something. going to try the the tb gasket and replace my alt. wire that goes to the starter I noticed that was'nt such good shape. My car runs great when getting on it and what not but it just won't idle good at all. I've known its been running lean but it finnally threw the light for it. I've replaced alot of things and was really hoping that the intake gaskets would be the fix but the search contiues.
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is online now  
    Reply With Quote