Focus Fanatics - View Single Post - Central locking problems - Finally a solution!
View Single Post
Old 10-03-2007, 05:39 PM   #6
exsodius
Focus Enthusiast
 
Join Date: Oct 2004
Fan#: 14827
Location: NORWAY
What I Drive: 2002 Silver 1.6 Wagon

Posts: 184
FF Reputation: 1 exsodius Good Standing Member
Buy-Sell-Trade Rating: (0)
Problem solved!

My central lock has worked fine for a month now. Even when its raining or are cold.

What i found after cleaning the lock mechanism was that it has a microswitch like in your PC mouse buttoms. In picture you see the black switch with the red dot on it. This red dot is a water proof rubber seal for the switch pin. This red seal made the switch pin hang when it was cold. In my case it was full of grease. I measured the switch with a multimeter. When pin is pushed inside the doors are locked, when the pin is out the doors are open. So what happend was that when unlocking the car the switch stayed closed. And the other doors sent a negative signal that was telling the driverdoor that they were unlocked. Then you had two negative signals making a short circuit. And then all doors stopped working. So i believe many focuses have this problem. And have probaly changed the whole unit with a new one. But that is expensive.....

Tip: Clean and spray microswitch with WD-40 if you have this problem.
Attached Thumbnails
Click image for larger version

Name:	DSC00705.JPG
Views:	2262
Size:	42.2 KB
ID:	13109  

__________________
Ford Focus 1.6 Wagon
exsodius is offline  
    Reply With Quote