Focus Fanatics - View Single Post - sporadic's Turbo Duratec build thread
View Single Post
Old 08-05-2007, 09:42 PM   #60
sporadic
Focus Addict
 
sporadic's Avatar
 
Join Date: Sep 2004
Fan#: 12724
Location: Fairmont, WV
What I Drive: 06 Sonic Blue ZX5 SES turbo

Posts: 1,252
FF Reputation: 61 sporadic Excellent Standing Member
Buy-Sell-Trade Rating: (12)
Wohoo!!! What a shame the roads are wet tonight..
I hit just under 10psi (9.5 I'm assuming) in gears 1-3!
It takes up to 4k rpm or so to get there, so I'm still scratching my head about that.
I figured I'd hit full boost much lower, perhaps as low as 2k rpm.
Maybe the Tbird guys will chime in here.
I'm wonder if it's due to 2.0 liters vs 2.3 of the Tbird, or the wet roads causing such bad wheelspin that I lose that load on the engine.

I have not use a wideband on it yet.
I'm still backfiring some when I let off the throttle, so I'm obviously still on the rich side so I'm not overly concerned.

My wheel hop is terrible.
I'll be trying some urethane front control arm bushing soon in hopes of eliminating it.
If that doesn't do it I'll be fabbing up some traction bars.
I'm trying to avoid the drag strip until my wheel hop is completely gone.
I don't need a busted axle or trashed motor mounts.

Tbird guys: I can still move this actuator rod by hand, but it certainly takes more effort than the previous.
Does it still sound like I should be building boost earlier, and should I look into a brand new actuator?
Does somebody even make new actuators?

I still need to hook the lights up in m gauges.
I thought I'd be able to see them at night from the glow of my dash gauges, but no luck.

I'm looking forward to the next dyno day!
__________________
2006 sonic blue zx5 GT2871r turbo.
sporadic is offline  
    Reply With Quote