Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   Car Audio, SYNC, MyFord Touch & Electronics (http://www.focusfanatics.com/forum/forumdisplay.php?f=51)
-   -   Dead Alternator, Dead Battery (http://www.focusfanatics.com/forum/showthread.php?t=83054)

Atlanta800 04-25-2006 12:58 AM

Dead Alternator, Dead Battery
 
So I've been having a lot of 'fun' with my electrical system lately.

Car: 2000 ZX3 Zetec completely stock, 82.3K miles.

I recently had a new system professionally installed (by Magnolia HiFi, got tired of blowing equiptment with my crappy jobs). What I am running is two Alpine 12" Type-R's rated at 500W RMS. Powering them is a Rockford T10001bd (read: 1521 "bench tested" Total RMS Watts at 1 Ohm, or rated 1000 RMS at 2 Ohms). They wired up the subs for a 1 Ohm draw, and have 4 gauge wiring running from the battery with a 150 amp fuse. On top of all that is the Kenwood Excelon X889 deck. All the speakers are still stock.

Magnolia warned me that I should seriously consider getting a larger alternator/battery, especially when I plan to put in another amp and front speakers. I noticed that while driving from my house to Seattle one weekend, about an hour into the drive my emergency brake and ABS lights started flashing, my Subwoofers started cutting out at the heavier bass parts, and the sound quality from the deck deteriated greatly. I assumed, that I had been pulling from the battery this whole time, and it had been completely drained, so I turned the system down for the remainder of the trip.

Recently I decided to do the Big Three upgrade as I was gettings some serious headlight dimming. I installed the two ground wires myself, did a good job, but held back on the positive wire for my father the next day. The next morning the car ran fine. I got home and we threw in the power wire and things just started to fall apart. We got it all wired, double/triple checked everything, no problems, by the book. Fired up the car, it started fine, then started blasting the music to see if my headlight dimming had been solved. It had however, when I got excessively loud my subs started cutting out on the bassy parts, which it had never done at a time like then. We figured the battery may for some reason be dead, threw the charger own it, which said it was low, let it charge for about a good half hour or more. When it was fully charged, fired it back up again, and it did the same thing. This time, we noticed that the battery light had come on. Figured it for a bad battery, pulled off the power wire we had installed, while screwing the bolt back onto the terminal, I bridged the positive and negative terminals for a split second, causing a nice little arc that scared the crap out of me. Then we threw the charger on it and ran to the store the next day to grab a new battery one.

Put on the new battery today, it fired right up, so we decided to check and see if it was the alternator, while it had be running for a minute or so, we popped off the negative terminal and the car died instantly. Dead alternator right?

So is it possible that the Big Three killed by battery and alternator? Did I kill the battery/alternator when I bridged it for that split second? Was it just their time, and the excessive music pulled the last straw? Where can I get an alternator that can handle the kind of power I am trying to pull?

I know that was a lot, probably most of it unnessecary, but I figured every detail may help. And thank you very much in advance for helping me at all.

viney266 04-25-2006 01:05 AM

You might really want to consider a decent capacitor as well. Check with a meter directly on the battery terminals with the car running you should get 13.5 volts or more. Anything less than 12.6 and you are running of the battery...

FocusInCali 04-25-2006 01:19 AM

sounds like the alternator, get it checked

you can get them rewound, or buy a new one with a higher output

do a search, DetroitBass just linked a site he buys from

a capacitor will not help you with your problem

mobile91 04-25-2006 08:21 AM

I agree with FocusInCali, you can get the alternator checked but you will need to get a higher output one with that amp in the car.
Just wanted to chime in that 2 people agree.

DetroitBass 04-25-2006 09:50 AM

Yup, you need a high output alternator, no real way around it. A capacitor will not help, it will just be an extra strain on the alternator. The shop right down the street from mine specializes in HO alts, www.MotorCityReman.com. I have one in both of my vehicles. Very good prices, too.

Atlanta800 04-25-2006 11:15 AM

Thanks, MotorCityReman looks pretty good, a lot better than the $400 + mounting kits, etc, that Schucks and Autozone were quoting me. If I were to order an alt from them, would it be any problem for a local shop to install it? Reason being, my thermostat is stuck open, and my car needs a general tuneup so since it would be in the shop anyways, would it be a good idea to have them install the alternator as well?

My original questions still stands, what killed the alt? Reason for my asking is because it becomes a money issue for me. If it was going to die anyways, then my parents (I'm still 17) will pay to replace the alternator with a stock one (I can throw in the extra money it will take to put in an HO alt). Otherwise, I'm stuck with all the cost, and upgrading to an HO could be a problem.

I'm be getting the alt tested at Schucks or Autozone today, although I'm 99% sure it is dead.

mobile91 04-25-2006 11:27 AM

The amp killed the alt. I wouldn't say it was going to die anyways, but when you put the extra load of the amp, especially that big of an amp, on a alt. with 82k miles on it its days are numbered. If you put another stock one in it will probably kill that one too, it might not happen right away but it will happen again. In your situation I would put up the extra cash and get the HO alt.

Atlanta800 04-25-2006 12:39 PM

Ok, I figured as much. I'll have to do some bargaining with the 'rents, but even if it puts me further in debt I will be getting a HO alt. Thanks for all the help.

DetroitBass 04-25-2006 01:23 PM

Any shop can install it. It is the same size and uses the same mounting locations as the stock alternator does.

Atlanta800 04-27-2006 12:31 AM

Alright, I just finished purchasing the alternator, and thought I should probably ask while it is still possible to cancel my order. I went for the 00-04 Focus 2.0L Focus-6G 170Amp custom alternator. That should be sufficient to power my system and not kill the alt correct (I plan on adding another amp for Diamond Audio components in the front)?

My Dad and I are planning on putting this in ourselves to save a few dollars, we were going to follow this guide on removing the alternator. I think we should be able to handle it, hardest part looks like dealing with the UDP.

So that should be all good right? Thanks again for the help, we would be lost and wasting money if it weren't for you guys.


All times are GMT -5. The time now is 12:00 PM.


http://www.focusfanatics.com/aboutus/copyright.asp