Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   Electric Issues (Fuse 32, 44) (http://www.focusfanatics.com/forum/showthread.php?t=56695)

Happenedtoyou 08-19-2005 02:46 PM

Electric Issues (Fuse 32, 44)
 
Hey all,

I have more info on my fuse issue. I found that fuse 32 kept blowing when I put the parking lamps on. However, when the car was off and the lights were off, the fog lights (lights and icon on dashboard) when I put a good fuse in. Today, I unplugged the fog lights in case they have a short or something when they got wet etc.... I also looked at fuse 44 and noticed it blew. That's the yellow 20 fuse. So when I put the new yellow fuse in without having the car on immediately everything lit up including my dashboard panel as if the car key was on acc. This was when I put a 10 fuse into the 32 fuse spot. However, right after I turned the lights on, the 10 fuse blew and everything went silent again. The 44 fuse is still not blown but now everytime i put the 32 fuse in everything is lit, and the belt minder goes off and my entire panel lights up UNTIL i put the parking lamps on, then it blows. What do I do?

Blurvfocus 08-19-2005 05:35 PM

Well, you have a short in that lighting circuit somewhere. You're simply going to have to find and fix that short, then replace any bad fuses. Then see where you stand.

Foci_Fosho 08-19-2005 06:15 PM

do you have aftermarket gauges installed?

What have you done or modified to your electrical system? Install any amp's?

Best check those connections...

Happenedtoyou 08-20-2005 12:24 AM

I don't have any after market stuff installed on my wires. I cannot possibly figure this thing out on my own. Do they do a diagnostics somehow to find exactly where this is shorting out?


All times are GMT -5. The time now is 10:19 PM.


http://www.focusfanatics.com/aboutus/copyright.asp