Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   2005 ZES Rolling Idle, Lack of Power (http://www.focusfanatics.com/forum/showthread.php?t=56467)

jeeden 08-17-2005 11:31 AM

2005 ZES Rolling Idle, Lack of Power
 
My Fiance's 2005 ZX4 SES has been a great car so far. We purchased it last Feb. As April rolled around, she started having some issues though.

First, the idle began to "roll" at a stop. It didn't matter if you just started the car, came to a stop light, had been driving for hours and then stopped, it would roll up and down (down to a very rough idle). This seemed to be worse to her if it was raining. We took it into the dealership and they said it was a "characteristic of the engine." I have rented many of them before and never remember that issue. I wasn't completely satisfied, but she kept driving it.

A month or so ago, the engine began to bog down bad. She would occasionally go to pull out into traffic and the car would go nowhere. The engine wouldn't even rev, then it would take off. The worst of these instances she stepped on the gas to the floor and nothing happened for 45+ seconds then it took off and she smelled a gas smell (no smoke though).

We took it back to the dealer, told them about both issues, they gave her a loaner car and worked on it for 3 days. They were very nice, said they reproduced the rolling idle issue and needed some parts. When they were done, they couldn't reproduce the issue in the shop, but on her way home, she had the rolling idle issue again. She hasn't experienced the bog down issue, but hasn't driven it that much since getting it back.

I called the dealer and they said they called the ford hotline, replaced a computer, and to try it for a week. I told them we will try to to the next oil change (about 3 weeks) and then see where it is at.

Does anyone have any insight on this? She loves the car and I'm satisfied with the customer service of the dealer (have bought many cars from them before), I just wish they could fix the problem too :)

Thanks for your help


Here are the tech specs:

2005 ZX4 SES 4dr sedan
antilock brakes
Automatic

Work the dealer did (off the service sheet):


Concern 51- Check rolling idel when first started or even after driving for awhile & coming to a stop worse when raining

Cause- Rolling Idel

Correction-
- EEC (Quick Test)- Diagnosis
- Extra time to complete final quick test
- Powertrain control module (PCM) - Replace
- Pin Pont test- Diagnosis
- Recorder/Monitor Road Test- Diagnosis

Comment-- /TSB's Found, Call Hotline, Replace PCM, Reprogram Pats Keys
Factory-- Condition code: 42, Fail code: D36



Concern 52- C/S stopped at light when light turned green, stepped on gas no response and engine did not rev up, 60 seconds later car responsed and moved, happened 2x

Cause- Check for lack of power
Correction- Test drive unable to verify concern, Test EEC, no codes, call hotline
Comment- No know cases, no problem found at this time

jeeden 08-17-2005 03:07 PM

anyone???? [???:)]

BlacKnight 08-29-2005 04:11 PM

I know what you mean. the guys here at work can't figure mine out, either. I'm just going to wait for it to break so they have to find the problem.


All times are GMT -5. The time now is 05:13 AM.


http://www.focusfanatics.com/aboutus/copyright.asp