Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   p0352 code after coil,plugs, and wires (http://www.focusfanatics.com/forum/showthread.php?t=373081)

oderus1671 02-15-2014 11:14 AM

p0352 code after coil,plugs, and wires
 
Hey all, I have a 2003 Focus SE with a 2.0 vin "p", 230K miles. It was running rough, bucking at low rpms while driving at highway speed, so I did a tune up. New coil pack, new wires, and plugs. Gapped the plugs to the spec on the sticker in the engine compartment. Now, it barely runs without stalling, and is kicking up p0352 code, and cylinder 1 misfire code. It was just running rough at first, but then kicked up a cylinder 1 misfire code, nothing else, so i figured it to be ignition. Ive triple checked the wires are on the correct coil post. The plug harness going into the coil appears fine, no cracked or loose wires. Im at a loss here. Any ideas?

oderus1671 02-15-2014 02:47 PM

ok so I just went to advance auto and picked up a cheap in-line spark tester, and it only has spark on cylinders 1 and 4 (standing in front of the motor, going from left to right.) 2 and 3 have no spark going to the plugs. Guess I got a crappy coilpack. Gonna try swapping it out tomorrow.

sailor 02-16-2014 02:14 AM

Might have mentioned the connector, but you're looking at that already.

Luck

sleepyboy 02-16-2014 02:35 AM

Moved to the technical chat area


I'd replace the wire pigtail since that's the only thing left to do and it most likely causing your problem. The wires can look good but they get pulled out inside the plug.


All times are GMT -5. The time now is 01:36 PM.


http://www.focusfanatics.com/aboutus/copyright.asp