Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   wierd rattling noise(05 d2.0) (http://www.focusfanatics.com/forum/showthread.php?t=320723)

RedRiderr13 07-09-2013 05:26 PM

wierd rattling noise(05 d2.0)
 
hey guys, recently i have noticed a wierd noise under acceleration 1st thru 3rd gear. if i really stay off the gas i dont hear it, but there is also a bit of a somethings loose clunk noise when just coasting it slowly. it sounds like its coming from the front. so i hopped under and checked some stuff. this is what i found:
http://i1050.photobucket.com/albums/...709_012047.jpg


that axle has some wiggle in it, and when i turn it, it makes a bit of noise. is it normal to have some play in these, and is it a trans problem, or just bearing/ bushing replacement? i believe what caused this is a leave of coolant from up above http://i1050.photobucket.com/albums/...709_103921.jpg
http://i1050.photobucket.com/albums/...7-09103805.jpg
http://i1050.photobucket.com/albums/...7-09103752.jpg

so now i need to look for that issue too, which i may have fixed cuz i dont see whater dripping from under car anymore. can you guys please point me in right direction on how to fix axle noises? please and thankyou

RedRiderr13 07-10-2013 08:56 PM

bump.. anyone know what will fix this?

05focusST91 07-10-2013 09:05 PM

Check your cv boots for any damage/cuts or grease leaking, if you have a clicking noise see which axle is causing it and replace it. A clunk could be something with the front stabilizer bar end links or ball joints.

RedRiderr13 07-10-2013 10:04 PM

Quote:

Originally Posted by 05focusST91 (Post 4804790)
Check your cv boots for any damage/cuts or grease leaking, if you have a clicking noise see which axle is causing it and replace it. A clunk could be something with the front stabilizer bar end links or ball joints.

cv boots look good i checked that first. ball joints looked fine. the car only has 80k miles or something, is that normal for joints to start going? and is axle movevement normal? thankyou.

05focusST91 07-10-2013 10:36 PM

Some axle movement is but very little, and yes ball joints do wear out and need to be replaced with the lower control arms. Are the front links good?

RedRiderr13 07-10-2013 11:48 PM

Quote:

Originally Posted by 05focusST91 (Post 4804877)
Some axle movement is but very little, and yes ball joints do wear out and need to be replaced with the lower control arms. Are the front links good?

the sway bar links? or steering rods?

05focusST91 07-11-2013 12:47 AM

Links

RedRiderr13 07-11-2013 02:02 AM

Quote:

Originally Posted by 05focusST91 (Post 4804983)
Links

those seem fine, no play, and no cracked rubber. im thinking it may be ball joints even though i cant visibly see anything wrong. it is time for them anyway. hopefully this solves it and its not anything more serious. thankyou guys, any other suggestions are certainly welcome. i wont be able to check out all this nor do anything till prob sat.

05focusST91 07-11-2013 06:06 AM

Try getting a prybar and pry on the end of the stabilizer bar from underneath it and pushing against the lower control arm or the axle to be sure. If u feel any play thats your noise

RedRiderr13 07-14-2013 07:22 PM

ok, update time. this weekend i replaced control arms and ball joints. got rid of part of the clunk, but there is still a vibration noise under acceleration, so even though cv joints arnt leaking or torn, i think im looking into replacing those next, and then go from there. does anyone know how i could check if the axle itself is the problem?


All times are GMT -5. The time now is 07:57 PM.


http://www.focusfanatics.com/aboutus/copyright.asp