Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   rear (bank 2) oxygen sensor code (http://www.focusfanatics.com/forum/showthread.php?t=320696)

jimnich 07-09-2013 10:57 AM

rear (bank 2) oxygen sensor code
 
I have a 2002 SE with the SPI motor. [8D]I have been driving with the cel on. I plugged in a obd2 code reader and found out the rear o2 sensor was bad. I also just replaced the pvc elbow due to a split in it causing a leak and giving me a rough idle. After replacing the split elbow i have taken notice of my cel off and other times back on. Can this be related in any way or is it just actually a bad o2 sensor? I am new to the Focus world and plan to do more to also give me some more ponies under the hood. Any and all help/ advice would be appreciated. Thanks[8D]

bile0026 07-09-2013 11:15 AM

There are other things that can cause a "bad" O2 sensor such as a misfire. Misfires can cause a rich condition and the O2 sensor tries to get the computer to correct the problem but if it can't it throws an O2 sensor code or it gums up the sensor with the extra fuel in the exhaust. Also, I have seen exhaust leaks cause O2 sensor problems.

Richard Bridgette 07-09-2013 02:53 PM

Rear O2 sensor
 
I believe the rear O2 sensor basically monitors how well the catalytic converter is functioning, rather than rich or lean fuel mixture, which I believe is the main function of the front (bank 1) O2 sensor.

bile0026 07-09-2013 02:58 PM

They are all connected. And if the amount of exhaust is effected it will effect the cat which will effect the O2 sensor.


Sent from cyberspace

jimnich 07-09-2013 04:42 PM

Thanks for the input. I also hear the o2 sensor can be taken out and cleaned off rather than be replaced. Anyone have any helpful tips on that?

duc450 07-10-2013 10:30 PM

Did you happen to monitor the voltage on the downstream O2 sensor? If so what did you see? Also if you are worried about a catalytic converter being plugged, you can take an infra-red thermometer and measure the difference in the inlet and outlet temperatures of the cat and if there is a noticeable difference in the two that signals a bad cat. Also a visual inspeciton inside of the cat is a good way to check to see what condition the substrate is in. I've had success cleaning some O2 sensors with electronic cleaner depending on the amount of build up. I would be careful using anything else because the O2 does sample internally and externally. Dont completely discount the wiring to and from the O2 sensor sometimes it degrades over time and is a good idea to check it with a multi-meter. Bile0026 is correct in that a leak can cause this code as well. Check for cracks in the exhaust manifold, around welds and gaskets or even possibly rusted out holes in the exhaust. Hope this helps.


All times are GMT -5. The time now is 09:08 PM.


http://www.focusfanatics.com/aboutus/copyright.asp