Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   1st gear issues? (http://www.focusfanatics.com/forum/showthread.php?t=317293)

StealthGray 05-23-2013 06:30 PM

1st gear issues?
 
Okay, been a long time since I've been on here... I need to know if this is the beginning of the end of the Focus.

'04 2.3L ZX3, manual five-speed, fluid changed every 50k with Royal Purple, 157K on the car.
Everything normal up to leaving work today in heavy rain. NO prior symptoms, and then first gear goes out. Push the clutch in and go into first gear, and it doesn't feel like it's going all the way in. Let the clutch out and it grinds and then immediately kicks out of gear. No better if you it try putting it in first with the ignition off and starting with the clutch depressed. Clutch/brake fluid at normal level. NO other gears effected.
I'm thinking it's not syncro related because trying with the engine off doesn't change anything. I'm thinking it's not cable related because it's only first gear.
So I'm afraid I might be into the big $$$ range here, and running it from 2nd gear until it drops. I'd love to hear some ideas about what's gone wrong... [dunno]

StealthGray 06-15-2013 01:58 PM

So the answer from the tranny guru at work is the dog gear for first went.
I suspect the cost benefit calculation for a car with 160K on it and rust starting in is to just keep running it until the clutch fails or the wheels fall off.
But to feed my curiosity, if I were to look for a used tranny to install, would the only one that would fit have to come from another 2.3 liter engine?
Thanks!

CotyM 06-15-2013 02:25 PM

AFIAK there are only 2 manual trans, 1 is for the SPI, and the other is for the rest. So long as you get it from a duratac or zetec engine you should be fine, dating back to even many ZX2s and ford contour...

Very common trannies, They've been made since I think 1992 to still to this day, so I think it won't be hard :D

...and fix your rust... Letting your wheels fall off is not recommended...

StealthGray 06-30-2014 06:29 AM

I should have updated this long ago, just in case somebody else runs into this.
I kept the coin tray in the dash full of quarters. One day the tranny started shifting normally again. Shortly after that I found a quarter on the drivers side floor? Was that the problem? Pretty sure the quarter bounced down through the dash to someplace it shouldn't have been, and that caused the problem. Tranny's been shifting fine ever since!
(173K on the car now)

Mandroid 06-30-2014 06:16 PM

25 cents almost cost you your car lol. That's the best story ever

BrApple 07-02-2014 05:31 AM

Quote:

Originally Posted by CotyM (Post 4777569)
AFIAK there are only 2 manual trans, 1 is for the SPI, and the other is for the rest. So long as you get it from a duratac or zetec engine you should be fine, dating back to even many ZX2s and ford contour...


Just as a side note, The MTX-75 has a different bolt pattern, gear ratio and input shaft length between the Duartac V6 and Zetec that where available in the Contour/Mystique/Cougar. So it would have to come from a Zetec equipped car.


All times are GMT -5. The time now is 09:07 PM.


http://www.focusfanatics.com/aboutus/copyright.asp