Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   exhaust, headlight/car lighting and tranny question... (http://www.focusfanatics.com/forum/showthread.php?t=316484)

freeclowns 05-14-2013 03:20 AM

exhaust, headlight/car lighting and tranny question...
 
My wife has a 01 zx3 with about 136,xxx miles on it.. The car does not seem as it was taking care of very well from the last owner... Tho that really has nothing to do with this post... The car is 100% bone stock....



Now on about the tranny and what's going on.... i don't know if this is normal for a focus standard tranny or not, but when I push in the clutch like make a whining noise. I would say the clutch slave,clutch and everything with it is oem from the factor.. It only makes the whining noise when when the clutch is pushed in....


Now for the exhaust and what is going on with it.. When I first start the car I smell a very strong smell of exhaust from the front of the car. I would be the stock header is cracked some point before or after the cat.. While driving it sounds like a rattle is coming from the front around the header and cat.

It could just be a the heat shield, but I have not taking it off to check yet..I know a exhaust leak can cause a miss or misfire symptoms. I have replaced spark plugs, wires and ignition coil pack.. The car does not have any cel codes that I can see and I have not been able to check for soft codes..

So if the header is cracked would it be better to get a aftermarket header? Also other then deleting the down stream O2 sensor would I need to do anything for a aftermarket header? I know the svt is the best header for the car, but I dont have that kinda of money right now..


Now as for the car lighting problem.. I had this problem out of her 03 zx5 and could never find a way to fix it and the ford dealership could not also.. How many people have dealt with the flickering headlights,fog lights, cluster lighting and I think climate control lights also?

With her zx5 ford had her car for over a week. From what the told me and show us on paper.. They replaced the battery cables, battery, fuse box and a couple other things.. Could this be a alternator under charging?

I don't have a warranty this time to fall back on for free work.. So I really don't want to spend 1500.00 on what if parts lol..


Also what size is the stock throttle body on a zx3?That thing looks so dang small... I have a civic hatchback and my throttle body looks to be x2 bigger lol..


One other things that I can think of that her car does.. When taking off sometime the tach is a little sticky and bumps up other then a smooth rise. Her temp gauge also does it sometimes... Could this just be a bad cluster or a sticky cluster?


repairs on the car are
motor mounts
tune up
cylinder head temp switch
radiator fan resistor
Ignition coil pigtail
Door ding switch

03FocusZX3 05-14-2013 11:39 AM

Whoa lots of questions in one lol. Ok, not really sure about the tranny question, could be the clutch dieing, low on fluid, etc. I would of thought the same thing about the sound that is coming from around the header, but if there was a crack/hole or whatever anywhere on your exhaust system, im sure it would trigger a CEL. As for the smell, this happens to me also sometimes when the wind blows the crap towards the front of the car lol. Does the car sound like it has a leak? On the light situation, i would get the battery check, alternator and also check the "pigtail" as everyone calls in thats on the alt. Not necessarily a bad cluster, a bad cable, or a worn/stretched cable maybe.

CotyM 05-14-2013 11:56 AM

Quote:

Originally Posted by freeclowns (Post 4724258)
Now on about the tranny and what's going on.... i don't know if this is normal for a focus standard tranny or not, but when I push in the clutch like make a whining noise. I would say the clutch slave,clutch and everything with it is oem from the factor.. It only makes the whining noise when when the clutch is pushed in....

Not normal, sounds like it could be the throwout bearing or clutch... So long as your BRAKE light isn't on your clutch fluid is Okay because the clutch uses hydraulic brake fluid from the brake reservoir.


Quote:

Originally Posted by freeclowns (Post 4724258)
Now for the exhaust and what is going on with it.. When I first start the car I smell a very strong smell of exhaust from the front of the car. I would be the stock header is cracked some point before or after the cat.. While driving it sounds like a rattle is coming from the front around the header and cat.

It could just be a the heat shield, but I have not taking it off to check yet..I know a exhaust leak can cause a miss or misfire symptoms. I have replaced spark plugs, wires and ignition coil pack.. The car does not have any cel codes that I can see and I have not been able to check for soft codes..

My cat kinda plugged then one day I went to pass someone and this began to happen... If you knock the exhaust under the engine you'll here it rattle, from what I know that is part of the catalytic broken up trapped inside the exhaust, on the bright side the smell has went away... most of the time anyway lol...

Here is a video I made just yesterday infact of what I think your talking about:

http://www.youtube.com/watch?v=QZ4TvlDMJUg

The exhaust has turned rather obnoxious recently... Rattling is towards the end when the car idles down...

Quote:

Originally Posted by freeclowns (Post 4724258)
So if the header is cracked would it be better to get a aftermarket header? Also other then deleting the down stream O2 sensor would I need to do anything for a aftermarket header? I know the svt is the best header for the car, but I dont have that kinda of money right now..

That is dependent, if you get an OEM replacement cat+header then it should hook right up, even if it's not a genuine ford part... if your interested in adding a little power you could upgrade to something like an SVT header, but you'd have to replace the entire exhaust...


Quote:

Originally Posted by freeclowns (Post 4724258)
Now as for the car lighting problem.. I had this problem out of her 03 zx5 and could never find a way to fix it and the ford dealership could not also.. How many people have dealt with the flickering headlights,fog lights, cluster lighting and I think climate control lights also?

I think this might have to do with a shorted wire in the hatches umbilical... I've never experienced it yet, but it isn't uncommon enough that people haven't figured it out...

Quote:

Originally Posted by freeclowns (Post 4724258)
With her zx5 ford had her car for over a week. From what the told me and show us on paper.. They replaced the battery cables, battery, fuse box and a couple other things.. Could this be a alternator under charging?

It shouldn't be unless the alternator is on it's way out...



Quote:

Originally Posted by freeclowns (Post 4724258)
Also what size is the stock throttle body on a zx3?That thing looks so dang small... I have a civic hatchback and my throttle body looks to be x2 bigger lol..

I think it is a 45mm???


Quote:

Originally Posted by freeclowns (Post 4724258)
One other things that I can think of that her car does.. When taking off sometime the tach is a little sticky and bumps up other then a smooth rise. Her temp gauge also does it sometimes... Could this just be a bad cluster or a sticky cluster?

Yeah, It could be on it's way out, you can pull any focus cluster what is the same shape and do a swap, but you'll probably want to make sure it has a tach, and you'll need to have a ford dealership transfer the miles as the miles on these cars are recorded by the instrument panel.


All times are GMT -5. The time now is 11:42 AM.


http://www.focusfanatics.com/aboutus/copyright.asp