Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   2004 Focus SVT shudders 40+ (http://www.focusfanatics.com/forum/showthread.php?t=316474)

hobbby 05-13-2013 10:21 PM

2004 Focus SVT shudders 40+
 
Hey guys,

I've got an odd issue I'd like to get some opinions on. I have a 2004 Ford Focus SVT with 248k miles.

While accelerating from 40mph to freeway speed the car shudders as if a wheel is out of balance. Soon as I letup on the accelerator the shudder stops and I have a perfectly smooth ride. Power feels great so I don't think its an engine misfire.

While stopped I can rev the engine or put it under load but I'm not able to replicate the issue. I have to be over 40 mph and under moderate engine load as if some part of the moving mass is out of balance.

So far I have replaced or checked the following parts trying to get this issue resolved.
  • All three engine/trans mounts
  • All 4 tires are new
  • Drivers side axle is new
  • Drivers side ball joints are new
  • Both sway bar end links are new
  • Checked both tie rod ends they appear tight
  • Checked the drivers side axle for split boots but they look ok and when I turn tight parking lot corners I don't hear any clicking

calebstubstad 05-13-2013 10:52 PM

harmonic balancer? idk. i'd say maybe fuel somewhere, but that'd affect you everywhere. that's a ton of miles though

sailor 05-14-2013 07:08 PM

I'd suggest pulling the coil & checking the base for cracking.

"missing" under these circumstances is the first sign of a coil going bad. It's an unusual issue for cars in general, but we seem to see it fairly regularly on the Zetec's.

Search here a bit & you'll find some similar threads, "coil cracking" might find 'em.

Luck!

calebstubstad 05-14-2013 11:06 PM

just found out my CEL is a misfire today, happening often around 40. cylinder #4. check spark plugs, wires, coil pack. if not that.. fuel injectors, etc. my GF's mom had this problem and all she had to do was pop the plug out and back in and it fixed itself. sometime's it's just being hormonal or something lol

hobbby 05-18-2013 12:57 PM

I gave up and sold it at trade in for 2k and bought a 2010 Mustang GT!

http://i65.photobucket.com/albums/h2...psc8fef584.jpg


All times are GMT -5. The time now is 05:55 AM.


http://www.focusfanatics.com/aboutus/copyright.asp