Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   Transmission Problems (http://www.focusfanatics.com/forum/showthread.php?t=315409)

cboeger 04-29-2013 10:37 PM

Transmission Problems
 
I was at my the old shop of where I work at picking up stuff, I leave my car running and I go inside to pick something up, after i come outside I get in my car try to go in reverse and my car just lunges forward instead, I press the gas it refuses to go in reverse. At this point I notice a CEL. Now I turned my car off and called my brother and he said he'd be there in a minute, so i tried to turn my car on and put in reverse again and it went in reverse, but as soon as i put in drive after I backed out of the parking spot my car died. So I started it up again put it in drive and it went, at this point the CEL light had gone off. So I called my brother and asked him what to do, he said try to make it to his mechanic, which is 3 miles down the road and I did. It was also 80 degrees outside give or take

What do you think is wrong with my transmission? Shift solenoid?

PS
If it makes any difference the place I parked at is on a slight slope downhill.

Car: 2003 Ford Focus SE SPI 2.0

cboeger 04-30-2013 10:00 PM

bump

elsolo 05-01-2013 12:36 AM

plug a scanner in and pull the codes, that is the first step, find out what the cars knows is wrong


All times are GMT -5. The time now is 03:08 AM.


http://www.focusfanatics.com/aboutus/copyright.asp