Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   Slapping/ticking sound from engine. (http://www.focusfanatics.com/forum/showthread.php?t=314757)

vaszya 04-21-2013 05:36 PM

Slapping/ticking sound from engine.
 
Hi,

I'm having a ticking sound, rather it's more like a slapping sound like you would get from a playing card slapping against a bicycle spoke. Noise increases in speed with rpm increase.

It's coming from the drive-belt area but I cannot pinpoint it further.

Is there anything that is known for making this type of sound? Belt tension is to spec and doesn't appear visibly worn.

Thanks in advance!

(Zetec engine, year 2001)

iminhell 04-21-2013 05:38 PM

Timing belt may be torn and that loose part is flapping in the breeze.

Best not drive it until you inspect the belt.

matmatician 04-22-2013 12:40 AM

It may be your intake manifold if they have the same issue that the 2.0 duratec has. They have little runner flaps (kinda like the butterfly valves on a carbeuretor) and those tend to wear out between 80-100k miles. If thats the root of the problem, dont worry about it. Like I said though, i'm not sure that a problem on the Zetecs, it may only be for the Duratecs.

felixthecat 04-22-2013 01:21 AM

Quote:

Originally Posted by matmatician (Post 4694301)
It may be your intake manifold if they have the same issue that the 2.0 duratec has. They have little runner flaps (kinda like the butterfly valves on a carbeuretor) and those tend to wear out between 80-100k miles. If thats the root of the problem, dont worry about it. Like I said though, i'm not sure that a problem on the Zetecs, it may only be for the Duratecs.

D-tech's only, Pancake man !!!!!![lockdance]

vaszya 04-22-2013 01:57 PM

Thanks for the replies.

I took off the upper timing belt cover and the belt isn't in bad shape.

It seems I'll live with it until it gets worse.

Thanks guys!

felixthecat 04-22-2013 02:38 PM

Quote:

Originally Posted by vaszya (Post 4694793)
Thanks for the replies.

I took off the upper timing belt cover and the belt isn't in bad shape.

It seems I'll live with it until it gets worse.

Thanks guys!

You looked at the rest of the belt? How long has it been on? Records?

joecicalese 04-22-2013 02:45 PM

guck guck guck noise
 
My girlfriend's SPI made a noise similar to what you describe until I replaced the serp, idler, tensioner, timing belt, and water pump. I think it was the water pump pulley. If this is the case, now's your chance to install UDP!

CotyM 04-22-2013 02:51 PM

I would check the water pump... Mine was making a rather interesting sound like that, turned out that one of the bolts on the pump pulley had worked it's self lose somehow... I imagine it was because I put to much anti-seize on it... Could be the water pump all together, I believe they are prone to failure on these cars???

joecicalese 04-22-2013 02:59 PM

BTW, if you change the thread title to "Slapping/tickling" you're bound to get more hits.
[strongman] [hihi]

anarchy0392 04-22-2013 03:47 PM

That noise in the I'M happens in the Zetec also. Had me going crazy for ever until I figured out it wasn't the engine making the noise. It's also happening to my other one now an its at 160k


All times are GMT -5. The time now is 12:58 AM.


http://www.focusfanatics.com/aboutus/copyright.asp