Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   sputter when its hot out (http://www.focusfanatics.com/forum/showthread.php?t=313927)

jkliphouse 04-10-2013 10:48 AM

sputter when its hot out
 
things i have done to car:

*reman head/1 piston and rod/all new gaskets/head bolts 2,000 miles since
*egr valve and tube
*plugs wires/coil pack
*timing belt and tensionor
*pcv valve

i travel one way to work about 40 miles...on a day its 85 out at about 30 miles car sputters to the point you have to pull over..if you restart car it will go a few more miles before you have to pull over again...i had the same problem with the other head also so when i put on reman head i checked all hose's which appeared to be good! car runs good in the winter...just when it gets warm out i cant figure this out doesnt make no dam since...iam tried of putting money in this dam car i should have just did engine swap instead of reman head any ideas?

CotyM 04-10-2013 11:36 AM

Do you have a CEL (Check Engine Light) ? It sounds like it could be a faulty sensor having trouble with heat...

jkliphouse 04-10-2013 11:44 AM

i wish i had cel on...also i have changed fuel filter already

CotyM 04-10-2013 12:11 PM

Any steam/water or dark smoke coming out of the exhaust? More than normal anyway, it's quite common for motors to make a little water from the humidity in the air. Are you slowly losing coolant or oil?

The heat could be causing the head gasket to leak if it wasn't sealed properly... My only other guess would be the plugs, fuel pump or filter and the distributer... but you already replaced those...

jkliphouse 04-11-2013 01:28 PM

no steam/water and iam not losing any fluilds...havent done fuel pump or IAC or MAFS i just dont understand why it only does it when its hot!

zetecDon 04-11-2013 04:56 PM

Moved to "General Technical Chat".

gary the wolf 04-11-2013 05:39 PM

check coil connecter,,,under insulation, wire or wires may be partly broke through and when it heats up breaks contact,,check where it plugs into coil,,,bad area right there

jkliphouse 04-12-2013 07:40 AM

Quote:

Originally Posted by gary the wolf (Post 4680800)
check coil connecter,,,under insulation, wire or wires may be partly broke through and when it heats up breaks contact,,check where it plugs into coil,,,bad area right there

under insulation? did check coil connection appears to be good...its weird when it sputtters to the point it shuts off or if i shut it off and restart it i can step on the gas fairly hard and car will take out with no problems for a few miles and do it again...it almost like whatever it is gets reset or something i think maybe fuel pump?

03FocusZX3 04-12-2013 09:12 AM

I would have to say that your fuel pump is dieing. Seems to me that the fuel pump doesnt like the heat, just my 2cents

jkliphouse 04-12-2013 09:50 AM

Quote:

Originally Posted by gary the wolf (Post 4680800)
check coil connecter,,,under insulation, wire or wires may be partly broke through and when it heats up breaks contact,,check where it plugs into coil,,,bad area right there

under insulation? did check coil connection appears to be good...its weird when it sputtters to the point it shuts off or if i shut it off and restart it i can step on the gas fairly hard and car will take out with no problems for a few miles and do it again...it almost like whatever it is gets reset or something i think maybe fuel pump? correct me if iam wrong wouldnt a mafs or iac valve throw a cel?


All times are GMT -5. The time now is 04:02 AM.


http://www.focusfanatics.com/aboutus/copyright.asp