Ford Focus Forum, Ford Focus ST Forum

Ford Focus Forum, Ford Focus ST Forum (http://www.focusfanatics.com/forum/index.php)
-   MK3 Focus (http://www.focusfanatics.com/forum/forumdisplay.php?f=121)
-   -   Heard my first rattle after a year and a half. (http://www.focusfanatics.com/forum/showthread.php?t=312950)

Hawktwoe 03-28-2013 06:39 PM

Heard my first rattle after a year and a half.
 
Had the car since November 2011. It started rattling in the left front around the dash or a-pillar. It took about a week to isolate it and drove me batty. The rattle was the was clear lens over the tach. It has about 26,000 miles. My dilemma is whether to take it to the dealership and risk misalignment and/or more squeaks and rattles, or attempt some type of "quick fix"

spektrum2 03-28-2013 06:50 PM

Quote:

Originally Posted by Hawktwoe (Post 4658709)
Had the car since November 2011. It started rattling in the left front around the dash or a-pillar. It took about a week to isolate it and drove me batty. The rattle was the was clear lens over the tach. It has about 26,000 miles. My dilemma is whether to take it to the dealership and risk misalignment and/or more squeaks and rattles, or attempt some type of "quick fix"

Try wedging in a tinnie tiny little strip of that that rubberized non slip matting,Its tacky enough to stay put.Poke around with a thin piece of plastic sheet to estimate how big of piece you'll need.I have a vibration I have to track down now thats its warming up.The cars stayed quieter then the 2010 focus though so I'm happy with that.

PS. (make it fairly long even if its only .010 thick)

Focus805 03-29-2013 09:38 AM

I have the exact same rattle. I'm living with it at 24k miles. I refuse to go to the dealer because they will either deny or screw it up.

Chefocus 03-29-2013 11:36 AM

I have a rattle in the slider that covers the sunroof. I think one of the clips holding the headliner in place might be loose, but I haven't really poked around up there yet.

It only happens when it's closed.

Dictated but not read.

Dave75 03-29-2013 09:46 PM

I've noticed that my car has a rattle/vibration coming from the engine area towards the passenger side of the car. It's more of a loud vibrating sound that's only there when I start the car up, especially in the morning and when the car is stopped at a light shortly after I get going. After 5 min of driving, the sound is gone. I can't seem to pin point what is causing this rattle/vibration. Anyone else have this issue or know what might be the problem?

spektrum2 04-01-2013 06:22 PM

Quote:

Originally Posted by Dave75 (Post 4660698)
I've noticed that my car has a rattle/vibration coming from the engine area towards the passenger side of the car. It's more of a loud vibrating sound that's only there when I start the car up, especially in the morning and when the car is stopped at a light shortly after I get going. After 5 min of driving, the sound is gone. I can't seem to pin point what is causing this rattle/vibration. Anyone else have this issue or know what might be the problem?

Ok mines a 2012 and I have a grinding vibration on start up and a short distance of driving.As it turns out its the Advance Trac Page 268 2012 (manual) Quote
"When Advance Trac performs a normal system self-check,some drivers may notice a slight movement of the brake,and/or a rumble/grunting,or grinding noise after startup and when driving off."

It sounds horrendous and was about to go to see about it untill I read that,its identical everytime so thats consistant with a self check routine.Anyway that might be what your hearing as well.

FordService 04-02-2013 04:28 PM

Quote:

Originally Posted by Hawktwoe (Post 4658709)
Had the car since November 2011. It started rattling in the left front around the dash or a-pillar...

Quote:

Originally Posted by Focus805 (Post 4659502)
I have the exact same rattle...

Quote:

Originally Posted by Chefocus (Post 4659692)
I have a rattle in the slider that covers the sunroof. I think one of the clips holding the headliner in place might be loose, but I haven't really poked around up there yet...

Quote:

Originally Posted by Dave75 (Post 4660698)
I've noticed that my car has a rattle/vibration coming from the engine area towards the passenger side of the car. It's more of a loud vibrating sound that's only there when I start the car up, especially in the morning and when the car is stopped at a light shortly after I get going...

Hi everyone,

A great first step is getting your concern documented and inspected at your dealership. Additionally, I can assist by getting your case into the hands of your regional customer service managers. Send me a PM with your VIN, dealer, mileage, daytime phone number, and full name; I'll take care of the rest.

Quote:

Originally Posted by spektrum2 (Post 4664674)
Ok mines a 2012 and I have a grinding vibration on start up and a short distance of driving.As it turns out its the Advance Trac Page 268 2012 (manual) Quote
"When Advance Trac performs a normal system self-check,some drivers may notice a slight movement of the brake,and/or a rumble/grunting,or grinding noise after startup and when driving off."

It sounds horrendous and was about to go to see about it untill I read that,its identical everytime so thats consistant with a self check routine.Anyway that might be what your hearing as well.

Thanks for the great suggestion, spektrum2!

Crystal

Dave75 04-04-2013 12:33 PM

Quote:

Originally Posted by spektrum2 (Post 4664674)
Ok mines a 2012 and I have a grinding vibration on start up and a short distance of driving.As it turns out its the Advance Trac Page 268 2012 (manual) Quote
"When Advance Trac performs a normal system self-check,some drivers may notice a slight movement of the brake,and/or a rumble/grunting,or grinding noise after startup and when driving off."

It sounds horrendous and was about to go to see about it untill I read that,its identical everytime so thats consistant with a self check routine.Anyway that might be what your hearing as well.

Thanks for the reply Spektrum2! I think this may be the issue because it is consistent everytime I start my car up and then the vibration sound goes away shortly after. I will keep you posted if I find anything out of the ordinary.

Dave75 04-04-2013 12:36 PM

Quote:

Originally Posted by FordCustomerService (Post 4666230)
Hi everyone,

A great first step is getting your concern documented and inspected at your dealership. Additionally, I can assist by getting your case into the hands of your regional customer service managers. Send me a PM with your VIN, dealer, mileage, daytime phone number, and full name; I'll take care of the rest.



Thanks for the great suggestion, spektrum2!

Crystal

Thanks for your reply Crystal! At the moment it doesn't seem to be anything major. I will PM you if the issue gets worse.

FordService 04-04-2013 01:36 PM

Quote:

Originally Posted by Dave75 (Post 4669267)
Thanks for your reply Crystal! At the moment it doesn't seem to be anything major. I will PM you if the issue gets worse.

Sounds good, Dave75! I'll be here if you need my assistance. [thumb]

Crystal


All times are GMT -5. The time now is 04:39 AM.