Ford Focus Forum, Ford Focus ST Forum

Ford Focus Forum, Ford Focus ST Forum (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   Need help with the positive battery mount (http://www.focusfanatics.com/forum/showthread.php?t=312810)

Mylittleredfocus 03-26-2013 11:00 PM

Need help with the positive battery mount
 
I actually have 2 questions here. Tonight my car wouldn't start .At one point it started but revved up and died. So I got my daughter to help turn the key so I could check some things.I checked for spark and got lots of spark.I then checked the timing belt and it was good.While cranking the engine it sounded like it wasn't hitting on all four cylinders compression wise.I then figured no gas to engine.I went and got starting fluid to see if it would pop off. squirted some in the throttle valve and told my daughter to try and start.She said everything is dead.She was right no lights and no spark.I took the cover off the battery and the postive cable is screwed up and parts are gone. I turn the postive cable. Car started right up and ran great. Could a loose cable cause the car not to start ?Seemed like it was turning over fast enough before?Now where do I get a cable end because it is so different or do I buy a whole cable from ford.What have others tried to fix this. thanks !!!

amc49 03-27-2013 03:39 AM

Yes, a loose cable will cause it to not start up. One time it might seem fine and the very next time nothing, it can come and go depending on how loose.

New cable end, provided what's left is long enough.

mikebontoft 03-27-2013 03:59 AM

yes, as long as there is enough left, you can pick up a battery terminal from the parts store for about $2-3. cut off the old one, strip some insulation off, twist the exposed wire strands into a nice, uniform group (so it doesn't bunch up when you try to put it in the new terminal) and clamp the new terminal onto the cable.

Milton 03-27-2013 04:58 AM

You said parts are gone? If its just a bolt or nut you can just replace the missing parts.

And yes a poor connection can provide enough current to spin the starter, but prevent the correct voltage and current from reaching finicky parts like the ignition and computer systems. We are not talking about a simple ignition system based on points and a coil.

One of the frustrating issues with this board is trying to convince people to actually check their electrical connections before looking at more complicated and costly items.

Use this opportunity to check both ends of all battery cables, big and small, negative and positive. Are the connections tight, clean, free of corrosion, free of rust and protected with dielectric grease? Once you locate these connection points it a simple 2 minute procedure to check them every oil change. Helps to make sure your daughter isn't stranded on a dark and lonely night.

mikeeshaq 03-27-2013 06:25 AM

Installing a replacement clamp is Ok for a 'McGyver' fix, that is get it going now and/or a student that doesn't have much money.

A proper fix is to obtain a complete cable from Ford.

Once the cables/clamps are on the battery then tug hard the battery clamps sideways, they must not move, if they do move, then perhaps the clamps are not seated all the way down on the post because of some anti-corrosion felt washer. Perhaps in the case of old/worn clamps then placing some metal pie plate aluminum between the bottom of the clamp and the 'anchor' end of the bolt will work. IF that works, then hunt around some hardware store or craft shop for a thin piece of brass to replace that pie plate material to avoid galvanic corrosion due to dissimilar metals

FoMoCus 03-31-2013 12:38 PM

There's nothing wrong with just replacing the terminal if the cable is good. Mcgyver wouldn't fix what isn't broken. That being said, if the cable is corroded (and yes they corrode on the inside of the insulation too) you might as well replace it. When I replace ground and positive cables I usually upgrade to the heaviest gauge cable that will fit the connections it needs to make.

Personally I don't like Ford's terminal design on this cable. They wouldn't tighten all the way onto my replacement battery terminals even though the battery is the correct listing for the car. I had to get creative and make a shim, similar to what the last poster was saying. You don't need to use the same terminal type that Ford did, anything that has a place to put the extra smaller wires that come off of it will work fine.

amc49 03-31-2013 09:41 PM

Exactly, the factory terminals can suck, they do not have the range of tightening the after market ones do. Once you clean terminal ID with a battery brush they often let terminal slip by hand force even when as tight as they can get. Been there on two Foci. Replacing just the terminal can work for many years if one is competent. I custom made my battery cables from bigger cable after the Ford ones melted on both cars. They've now lasted longer than the Ford ones did.........one is over 10 years old and still works great. The Ford factory battery cables suck quite frankly to me...............

I toss that spiffy looking plastic battery cover lickety-split too, it only retains heat in and around the cable's first few inches, where it then begins to melt in hotter climates.


All times are GMT -5. The time now is 04:19 AM.