Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   Need help! (http://www.focusfanatics.com/forum/showthread.php?t=312670)

Mikehinkle 03-25-2013 02:30 PM

Need help!
 
My girlfriend bought a 2005 focus. Pretty sure it's the 2.0 liter. It has around 160k on the dash. I was going to change the valve cover gasket when I noticed a oiley plug but when I seen a plug almost completely under oil I called a mechanic buddy of mine and he came over and said the piston rings were bad? Is this the case? The valve cover gasket and tube seals looked fine when we removed the valve cover.

The plug closest to the passenger side was literally submerged in oil. She has no check engine light on, just a little rough idle and the car is hard to start. As in you have to hold it turning the motor a few for it to start.

If all agree its the piston rings please point me in the direction of somewhere that sells a set. With all my google knowlage I can only find a set for a 99-04. Dealer said they only replace them when rebuilding the motor. No local shops carry a set either.

Please, someone throw me a none and help me out.

nilskje 03-25-2013 02:48 PM

I think a good start will be replacing the valvecover gasket..

Mikehinkle 03-25-2013 02:54 PM

We removed the valve cover and where the seals around the plug wells where they met were fine. I could tell the oil was not coming from those gaskets. I removed a spark plug with just my fingers.

We took a rag and pushed it down into the spark plug hole and when we pulled it out it was dripping a oily gasey mix. An other idea besides the vcg?

bile0026 03-25-2013 02:54 PM

If the oil is only on the upper side of the plug (not on the sparky tip) seals are most likely fine. When valve cover gaskets leak it will usually pool in the plug wells and the boot and the plug will be covered in oil. If the spark tip is full of oil then you might have a bigger problem.

Mikehinkle 03-25-2013 08:14 PM

I said we pulled a plug...put a rag on... And it came out with oil on it... That's the "sparkey" side..

Can someone please give there educated advice?

Mikehinkle 03-25-2013 09:49 PM

Let me try an clarify. The car has never overheated, thrown a cell, driving odd or misfired. We removed the valve cover and the gaskets were fine. Where the gaskets met the metal on both sides there were no traces of oil seepage, especially to account for the large amount of oil in each plug.

We removed the worst plug, took a rag and pushed in far down into where the plug screws in and when we removed it it had a decently noticeable amount of oil on the end of it. We did this after the car had set for about 24 hours.

He said it was the piston rings. I'm not mechanically inclined enough to second that opinion. I THINK it's the 2.0. It's a auto an looks like the cheapest model sedan of that year.

bile0026 03-26-2013 07:51 AM

Wow way to be an [:)][:)][:)][:)][:)][:)] to someone trying to help. Nowhere did you say you pulled a plug and put a rag on it. Even if you did that would not have clarified my question. You said you put the rag in the hole which could mean that the spark plug well was full of oil or you actually put it in the cylinder and got oil. Your lack of clear explanation is what caused my question/advice. Next time you should really have a more clear explanation of the problem before you call someone uneducated or stupid and not call someone uneducated/stupid for asking a question to clarify something you said.

Mikehinkle 03-26-2013 02:31 PM

Lol, calm down no need to get all worked up on a forum. Never said you were stupid or anything. Jeez. [:)]

On topic please. Anyone else?

amc49 03-26-2013 03:49 PM

Well, I guess we now know why he calls himself bile............LOL, sounds like me............

Trying to cobble together some facts off the multiple posts.

Valve cover gaskets can appear to be sealing perfect and seep oil like hell.

Oil on the TOP end of plugs is from valve cover gasket or seal leak, regardless of what OP thinks. Or maybe head is cracked.

One plug was mentioned as being removed by fingers only, if so, and THAT PLUG was from the cylinder with oil INSIDE it and on plug BOTTOM, then the oil leaking from valve cover could have easily seeped past plug seal point to end up inside cylinder and scare the sh-t out of everybody.

Odds are greatly in favor of the rings being good on a 2005 with no overheating troubles ever and any kind of decent mileage, abuse is what kills modern rings early. Don't abuse and they last forever. Your evidence? The car you said ran pretty much fine. If a car is using that much oil to get in cylinders like that, well, I assure you no way will it be running fine. Motor would have no power and be a dog with bad rings, where's the smoke out the tailpipe, bad rings smoke. A simple compression check will confirm the rings good/bad.

Been cold there? If motor has no antifreeze, someone could've cracked block in the cold.

anarchy0392 03-26-2013 04:40 PM

I had the same problem when I was changing my valve cover gasket. All it is is the oil that leaked from the gasket and when you pulled the plugs out the oil fell into the cylinder. Now get the cover back on and drive around for a week or so and pull the spark plug boots off and look I can almost guarantee you wont see any oil (if you cleaned it all out first) then go back in a month an same thing I bet.


All times are GMT -5. The time now is 06:02 AM.


http://www.focusfanatics.com/aboutus/copyright.asp