Ford Focus Forum, Ford Focus ST Forum

Ford Focus Forum, Ford Focus ST Forum (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   Thanks for welcoming (http://www.focusfanatics.com/forum/showthread.php?t=309623)

giorgiotersen 02-18-2013 07:09 PM

Thanks for welcoming
 
My name is George nice to meet all users here its my pleasure for exchange views for a problems with car.
I want exchange one problem in my car that i have 4 years and nobody cant find where is the problem.
I have 2001 ford focus zetec se 1.4 16v. when i push accelerator pedal in 1-2-3 transmission speed the engine make many kicks and you feel very strong that kick. when i drive 80 and more up speed that kick stop. I look every where i cant find something fault maybe is something electronic. At cold weather i have little problems with starting. And my engine burn little oil but there is no smoke and the coils is very clean and when i accelerate is going well. So i hope everybody help me in this problem. Thanks very much George

Mr.Bergner 02-18-2013 07:28 PM

Hi, welcome to Focus Fanatics?

Is the kick something you can hear? Can you physically feel movement, or does it accelerate stronger (or slower) when it kicks? If it's physical, I wonder if you might have a bad motor mount. If the engine feels like it's sputtering out, perhaps a bad fuel filter or fuel pump not delivering the fuel properly.

In regards to the oil burning, are you noticing a lower oil level on the dip stick? Or do you see where oil is leaking? I'm not familiar with the 1.6, but the 2.0 Zetec have a common issue of valve cover gaskets going bad.

giorgiotersen 02-19-2013 03:37 AM

You feel the kick without any noise just like moving. when you push accelarate pedal its kicking like something its cut and leave cut and leave and then when you have 70 speed that kick disappear. For oil i dont know everything is fine but it burn it, if there is a problem with gaskets then must be the coils black or it will be on the oil but its very clean like a new and have white normally smoke no black no oil.

zetecDon 02-19-2013 07:45 AM

Moved to "General Technical Chat".


All times are GMT -5. The time now is 08:18 PM.