Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   Car Audio, SYNC, MyFord Touch & Electronics (http://www.focusfanatics.com/forum/forumdisplay.php?f=51)
-   -   GPS Errors (http://www.focusfanatics.com/forum/showthread.php?t=309355)

4havnfun 02-15-2013 05:53 PM

GPS Errors
 
My 2013 Titanium with nav is about 3 weeks old and sometimes the position shown on the map is off by a few hundred yards while at other times it is bang on. I have a 2011 Edge with nav running the same latest version of MFT and have never had an issue with the reported position. Anyone else see this or know of a fix?

I've searched the forums and couldn't find anything so I apologize if there's already a thread on this.

OPsDad 02-15-2013 06:14 PM

Seen some errors, too...
 
Quote:

Originally Posted by 4havnfun (Post 4590676)
My 2013 Titanium with nav is about 3 weeks old and sometimes the position shown on the map is off by a few hundred yards while at other times it is bang on. I have a 2011 Edge with nav running the same latest version of MFT and have never had an issue with the reported position. Anyone else see this or know of a fix?

I've searched the forums and couldn't find anything so I apologize if there's already a thread on this.

I've seen an error that with a route "A then B then C" When I turn from A to B the system then says "Stay on C until your destination" even though there was still 25 miles of B left. [xx(] Mine is 1 week old. I've also seen it be off a few hundred yards, chalked that up to temporary loss of satellite lock. That issue I've had with my iPhone, my TomTom, and other GPS devices as well. [cheers]

RTSinDallas 02-16-2013 12:13 AM

I'm running the A4 update and mine is still off by 50-150 feet late. My $100 Tom Tom
was right on. Maybe a future update will fix the delay.

copernicium112 02-16-2013 09:40 AM

Same here. Pretty common problem since 3.5.1 across a range of models. Some of the folks over at syncmyride have taken it into the their dealers. This is what they are hearing:

"Within 2 days, Ford set me up to take the car to the dealer for evaluation. Corporate personnel, working with local technicians concluded that NO FIX IS CURRENTLY AVAILABLE. I was advised that a team of Ford Engineers has been assigned to correct this malfunction."

"I took my car in for this and the report I got back basically says it is a known issue and engineering is working on it."

"Took it to the dealer and the instruction was ...PROBLEM UNDER INVESTIGATION. DO NOT ATTEMPT REPAIR AT THIS TIME."

"My dealer says that Ford has no solution and no ETA for a solution."

Another "fix this, break that" update from Ford and those of us afflicted are stuck with a broken Nav system until they decide to fix it I guess.

I Bleed Ford Blue 02-16-2013 10:18 AM

I had the same thing happen on my escape titanium the day after I bought it. It has 3.51 with the A4 card. Told the service dept about it the next day and they were dumbfounded.

Darth_Focus 02-18-2013 08:06 AM

I to and experiencing this. I know the military shuts down GPS functions when a tomahawk is about to strike, so I often look up when my car can't figure out what street its on.

Darth_Focus 02-18-2013 08:08 AM

I too am experiencing this. I know the military shuts down GPS functions when a tomahawk is about to strike, so I often look up when my car can't figure out what street its on.

flyboyike 02-18-2013 08:13 AM

It's a conspiracy, man.

TiPilot 02-18-2013 10:55 AM

My GPS reception has been markedly worse since I updated to v3.5.1... can take minutes to find a signal, places me on the wrong road, etc.

lddavis 02-19-2013 03:43 PM

I've seen reports on other forums of a problem with the GPS being offset that was fixed by pulling the fuses to the nav and APIM (and putting the fuses back in, of course :))


All times are GMT -5. The time now is 04:29 PM.


http://www.focusfanatics.com/aboutus/copyright.asp