Ford Focus Forum, Ford Focus ST Forum

Ford Focus Forum, Ford Focus ST Forum (http://www.focusfanatics.com/forum/index.php)
-   MK3 Focus (http://www.focusfanatics.com/forum/forumdisplay.php?f=121)
-   -   Horrible Noise from Rear of Focus (http://www.focusfanatics.com/forum/showthread.php?t=309006)

nerdrage 02-12-2013 08:42 AM

Horrible Noise from Rear of Focus
 
I'll start this off by saying I love my 2012 focus hatchback sel. However its going in to the shop today for the 2nd issue Ive had since buying it in June 2012.

First issue was the tail light being attached too tight and actually scratching the paint. Ford replaced the taillight it still doesnt fit correctly but its not hurting the paint.

Now its going in because the rear of the car sounds like its going to bounce off. Whenever starting to accelerate, coming to a stop or going over bumps. There is a horrible screeching noise. It sounds like its bouncing apart. Im hoping it can be fixed.

Just in case does anyone have the address for Ford to send letters or contact someone in regards to this. Im trying to start documentation in case they cannot fix it to lemon law the car. I hope they fix it but this noise is far from normal.

dan50 02-12-2013 08:51 AM

I wouldn't start thinking about Lemon Laws quite yet. This sounds like an easy diagnosis and fix, particularly if the noise occurs consistently. It could be something as simple as an exhaust system that needs to be adjusted or rehung.

If your visit to the dealer isn't successful one of the Ford moderators on this board can probably help. IIRC, Ford addresses and customer service numbers are in the Owner's Maual.

nerdrage 02-12-2013 08:59 AM

Its something with the springs or shocks. Im worried after so many of the frunt strut noise threads it will be passed off as normal. Im just covering myself. again i hope they fix it but just in case. thanks ill check my manual for the address.

It seriously sounds like the rear of my car is bouncing off.

nerdrage 02-12-2013 11:24 AM

Well Gene Latta Ford has said they can do nothing. My Steeda Rear Sway bar voided my warranty they say

BetaDnB 02-12-2013 01:07 PM

Have you tried greasing the bushings on your sway bar? That's something you should've mentioned in your first post.

nerdrage 02-12-2013 01:18 PM

i greased the hell out of them when i installed it 10k miles ago.

BetaDnB 02-12-2013 01:23 PM

Since you're not going to get any help from Ford I would suggest you either remove and reinstall the stock bar and bushings or remove the Steeda and regrease and reinstall. PITA, I know.

Pendarus 02-13-2013 02:53 PM

I will bet it's loose end links on the rear sway bar. Check all the bolts with a torque wrench, don't trust they are tight, make sure they are torqued to spec..

nerdrage 02-13-2013 03:05 PM

Sorry didnt update this. I loosened my Steeda sway bar and retightened it to spec. Screech is gone.

Couldnt believe it was the bar. Looking at it everything looked ok, but who knows. Weve had some wicked could weather maybe it got loose since i installed it last summer.

sgmfocus 02-13-2013 03:29 PM

Quote:

Originally Posted by nerdrage (Post 4584604)
Well Gene Latta Ford has said they can do nothing. My Steeda Rear Sway bar voided my warranty they say

mistake


All times are GMT -5. The time now is 07:22 PM.


http://www.focusfanatics.com/aboutus/copyright.asp