Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum

Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   motor issues (http://www.focusfanatics.com/forum/showthread.php?t=308452)

smirfonair 02-05-2013 12:58 PM

motor issues
 
i have a 2006 ford focus zx4, it has a bad vibration when parked but in gear (stop light or sign) also it goes away say i go over a hill the noise goes away. is it possible that i need to replace the motor mounts? or could it be something simple? i have replaced the plugs and checked the spark from the coils, the wires are direct plug coils. some body please help me with this issue. please feel free to email me at smirfonair@gmail.com, this is new to me and im sure i wont be able to read the replies, so if you can send them to my email address that would be awesome. this problem is [smackbum]

CJohn364 02-09-2013 05:25 PM

Moved to General Technical Chat.

whynotthinkwhynot 02-09-2013 08:27 PM

Vibrations while moving and vibrations while sitting still with the engine on can very easily have 2 different causes. Now if you have vibrations with the engine off- you should probably run because the big one is coming!

Our usual suspect is the passenger side, or front engine mount. Poke around on the rubber part with your finger. If you find soft spots, then the mount has probably lost it's fluid, and that's what is causing your problem.


All times are GMT -5. The time now is 07:24 PM.