Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   Weird Rattling Noise (http://www.focusfanatics.com/forum/showthread.php?t=307936)

tylerdetox 01-29-2013 09:49 PM

Weird Rattling Noise
 
Hello,

I have a 2001 Ford Focus ZTS (5 spd, Ztech DOHC 2.0 L) that I Just bought from a Dealer with only 191,036 KM on her. She has been Running Beautifully

But just recently I have been listening to it more carefully to hear anything is not normal.

I Found that my Ford will Rattle when First taking off (1st gear) and When up-shifting Rattles too. (Low RPMS, between 815 - 1500) also Will sometimes Rattle when in Idle with Foot off Clutch, but when I put my foot on the Clutch the Rattling Goes away.

Im hoping it is Nothing Serious, I will post some links to the Video's I Have done tonight with the Noises. (I Talk a lot, so ill just Post the Times of the Sounds)

Video :
http://youtu.be/PEstyHwpKBU?t=1m25s (Rattle when in Idle)

-Hoping its just a TOB or something as simple as a Heat Shield

http://youtu.be/PEstyHwpKBU?t=4m30s (Rattling when Low RPM/Shifting)

-Hoping its just something Simple... [scratch]

http://youtu.be/nuOhG-okxMs?t=20s (Rattling at Low RPM 2)

http://youtu.be/nuOhG-okxMs?t=45s (Rattling at Low RPM 3)

http://youtu.be/nuOhG-okxMs?t=3m55s (Going up Driveway Rattle)



The Rattling is Just Noticeable when the Radio is off, and the Blower Fan is off and it is Audible within the Cabin. [bash]

Help me out please! As I don't feel like spending money at a dealership to get it looked at, although I will if necessary!

tukaniSVT 01-29-2013 10:59 PM

Interesting ... a couple of things come to mind.

Well, on my SVT when I first got that chatter, it was the heat shield hitting the exhaust.
So, do you have any loose items in your engine that you have checked?

Second, was the thought of a maybe a light weight flywheel or upgraded clutch.
Because it sounds like Clutch chatter ... common sound on upgraded clutches.

But I have also read that could be the clutch springs may not be pushing as good as if new.

These are suggestions, and hopefully you find your issue with not much hit to your wallet. And hopefully others will suggest some other theories to help you out.

Good luck.

Ray

tylerdetox 01-30-2013 06:30 AM

Quote:

Originally Posted by tukaniSVT (Post 4564156)
Interesting ... a couple of things come to mind.

Well, on my SVT when I first got that chatter, it was the heat shield hitting the exhaust.
So, do you have any loose items in your engine that you have checked?

Second, was the thought of a maybe a light weight flywheel or upgraded clutch.
Because it sounds like Clutch chatter ... common sound on upgraded clutches.

But I have also read that could be the clutch springs may not be pushing as good as if new.

These are suggestions, and hopefully you find your issue with not much hit to your wallet. And hopefully others will suggest some other theories to help you out.

Good luck.

Ray

I'm hoping its just the heat shield, what am I looking for under the car or in the engine bay?

Thanks for the help

tylerdetox 01-30-2013 11:21 AM

Also should state that the rattling sound, sounds like its coming from the left side (driver side)

Suggestions Anyone?

mark3inline 01-30-2013 12:52 PM

Rattling Noise
 
Does it also happen when not in gear ? Have you checked upper trans mount (drivers side), and lower dog bone trans mount ? Either could be to blame for dampning problem.

tylerdetox 01-30-2013 12:58 PM

Quote:

Originally Posted by mark3inline (Post 4565102)
Does it also happen when not in gear ? Have you checked upper trans mount (drivers side), and lower dog bone trans mount ? Either could be to blame for dampning problem.

The rattling at low rpm doesnt happen unless the tranny has been engaged (in gear) neither does the idle tick..

And no I havent checked just yet. I will do in a bit.

Thanks

Any other suggestions would be great as well :)

tylerdetox 02-01-2013 09:22 AM

So I checked the engine bay and nothing is loose or anything.
Looked under the car and saw my heat shield there but doesnt look loose.

Any suggestions? Sorry first time owning a car (just don't want it dieing on me)

Thanks :)

my_beautious_ZX3 02-01-2013 11:21 AM

Quote:

Originally Posted by tylerdetox (Post 4567836)
So I checked the engine bay and nothing is loose or anything. Looked under the car and saw my heat shield there but doesnt look loose.

not sure the location you're referring to...on my hatchback, there is a heat shield near the gas tank; brackets look tack-welded and easily break, might not be obvious from a cursory examination. If that's your culprit, you might hear rattling when driving over bumps or potholes, and is a very simple jury-rig fix.

tylerdetox 02-01-2013 01:36 PM

Quote:

Originally Posted by my_beautious_ZX3 (Post 4568002)
not sure the location you're referring to...on my hatchback, there is a heat shield near the gas tank; brackets look tack-welded and easily break, might not be obvious from a cursory examination. If that's your culprit, you might hear rattling when driving over bumps or potholes, and is a very simple jury-rig fix.

It only happens at low rpm when shifting from 1-5th.
Still can't see it. There is one in the middle by where my gear shifter is. Maybe that's it

Ill take a video and post it tomorrow.

FoMoCus 02-02-2013 07:33 PM

A few people on this forum have talked about the throwout bearing rattling, that could be your noise. Try searching the forum for throwout bearing chatter


All times are GMT -5. The time now is 06:02 AM.


http://www.focusfanatics.com/aboutus/copyright.asp