Ford Focus Forum, Ford Focus ST Forum

Ford Focus Forum, Ford Focus ST Forum (http://www.focusfanatics.com/forum/index.php)
-   MK1 Focus (http://www.focusfanatics.com/forum/forumdisplay.php?f=45)
-   -   Fog Light Problem (http://www.focusfanatics.com/forum/showthread.php?t=307724)

RedWagonFoci 01-27-2013 10:09 PM

Fog Light Problem
 
So the other day I ordered a fog light kit off of eBay, and it came with the new grille that has the fogs mounted on it, the OEM fog switch, and all the wiring harnesses anyone could ever need[hihi]
I popped in the grille and wired everything perfectly up till the switch. The switch is where it gets tricky. While trying to pop out the old connector thing from 83b, it got pretty mangled cause we couldn't figure out how to get that thing out. We ended up cutting that wire and soldering it to the new wire. So with that behind me, I wired everything else. But when I finally tried to turn on the fogs, nothing. Headlights? Yes. Turn signals? Yes. Glorious fog lights? Nope.
I have no idea whats wrong. The only thing I can think of is that wire isn't connecting to 83b...
What do I do? How do you go about get those connectors out? What could possibly be wrong?

drewts86 01-28-2013 12:28 PM

I would double check the lights first if you haven't already, just to make sure they aren't the problem. Otherwise, if you have a voltmeter check all your connections to see what does/doesn't have power. GL!


All times are GMT -5. The time now is 01:30 PM.


http://www.focusfanatics.com/aboutus/copyright.asp