Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   advice & question for those w/ wipers that quit working (http://www.focusfanatics.com/forum/showthread.php?t=307452)

choate 01-24-2013 06:32 PM

advice & question for those w/ wipers that quit working
 
So first of all, hey everybody...I'm kind of new here but I purchased a 2006 ZX4 base 2.0l manual transmission w/ 65k miles back in August of 2012 as a 2nd "driver car".

Everything has been great but a few little minor things I've been able to fix w/out going to a mechanic.

The latest incident might help someone else out so I thought I'd share, then I have a question...

So basically I hit my wipers one day when it was very cold out by accident and they just stopped half way then would not work even when the temp outside got above freezing. After researching, I decided to take the cowl cover and wipers off and low and behold, it was exactly what this forum said it would be. The arm had fallen off and was just laying there. The issue from there was re-attaching. I spent an hour or so trying to figure this out, then had to give up b/c I had to be somewhere. The arm was stuck in a little box like area where the other upper arm attached and would not come out. I thought it somehow attached to the bottom of the upper arm in that little area. What I didn't realize until the next day when my neighbor came out there is when you hit the motor, that arm goes in and out so he had to fish it out of that boxed off area when I hit the wipers from inside the car.

Long story short, the arm attaches to the lower arm and if it's stuck in the "box like" area you have to hit the wipers (depending on if your motor isn't blown) and then fish the arm out of that "hole/box area" to re-attach to the lower arm.

NOW, my problem is how to get it to stay re-attached. I see there is a rubber grommet like thing, but it doesn't snap in there or anything. I have for now duct taped the arm in the proper slot w/ the grommet but how is it actually supposed to stick? Epoxy? Sorry if this isn't clear - I can provide more details or pictures later if needed. Anyone?

BC_ZX3 01-25-2013 11:47 PM

The wiper armature/assembly is generally a non-serviceable part. Once the linkage pops apart like that, it's usually irreversibly worn or damaged, Replacement of the linkage is usually the best long term solution. It'll continue to pop off if "repaired"; it's a bit like that those one way plastic tabs that hold two separate pieces of a box together - the tabs are meant to snap into place once and never come apart again. Forcing them apart usually distorts them and makes them unusable.

choate 01-31-2013 12:13 PM

Thanks for the response BC. I believe you are correct, unfortunately. I hope it stays for long enough for me to hunt one down at a junk yard. It rained REALLY hard on the way home from work (about 20 miles) and they worked the whole way on high. After that I bought some rain X just incase I get stuck in a storm like that again and they happen to quit working!

Again, appreciate the help.

choate 03-13-2013 11:10 PM

Quote:

Originally Posted by BC_ZX3 (Post 4557413)
The wiper armature/assembly is generally a non-serviceable part. Once the linkage pops apart like that, it's usually irreversibly worn or damaged, Replacement of the linkage is usually the best long term solution. It'll continue to pop off if "repaired"; it's a bit like that those one way plastic tabs that hold two separate pieces of a box together - the tabs are meant to snap into place once and never come apart again. Forcing them apart usually distorts them and makes them unusable.

Hey man btw still going on the duct tape. Have easy access to that area though w/ only one cover on the wiper b/c the other wiper nut is covered by the cowl. I've only had to do that one other time. I will eventually buy a used linkage but I recently wanted to do the lunchbox and stealth CAI lol. Starting to really like this car

bringler26 03-13-2013 11:23 PM

I had this same problem and just popped it back together and haven't had a problem since. I did destroy the cowl though. Freezing temp parking lot repair ftl.


All times are GMT -5. The time now is 09:52 AM.


http://www.focusfanatics.com/aboutus/copyright.asp