Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   Overheating and no heat (http://www.focusfanatics.com/forum/showthread.php?t=307344)

kimszoo 01-23-2013 01:59 PM

Overheating and no heat
 
My car suddenly developed this problem this morning, in -30C temps of course. It ran for less than 15 minutes before the temp gauge almost red-lined. And I had no heat in the car. Once it cooled enough I checked for obvious problems, coolant levels and mix, hose and housing leaks etc. There was coolant on the belts, but apparently the screw holding my overflow bottle disappeared some point this week, and it had obviously dripped out the top. I thought the thermostat may have stuck closed so started it again and didn't hear liquid moving when I squeezed hose that feeds into it but it didn't backfeed into the reservoir either. The belt was dry, no antifreeze on the ground, or smell of burning antifreeze. Let it cool again, the engine heats up very quickly compared to usual. The next time I started it, I could hear a slight bearing noise, from the pump area.

So, does that mean my water pump failed completely and quietly with no warning and in the very cold temps, overheat that quickly, and no heat in the car? I wish it had a rad cap so I could at least see if liquid was circulating. I can't even make it to town to a garage for a pressure test, and don't want to spend hours outside in this weather changing it if could be something else, hopefully simpler.

cbdallas 01-23-2013 02:17 PM

Thermostat stuck closed, or the core of the radiator collapsed (happened to my best friend's El Dorado). I've never seen a failed water pump that didn't leak, but anything's possible I suppose.

Bogey 01-23-2013 02:22 PM

Idk these cars but my dakotas new radiators drain screw was faulty, and experienced thjs. If it is that the coolant isnt circulating avoid driving is because.you will burn out your pump could be the case that youve burned your bearings alittle already and yeah your thermostatic valve might be stuck shut. My 250 dollar rad turned into 650.

2000FFocusLX 01-23-2013 02:36 PM

Thermostat is stuck. If you've never changed one it's actually really easy just pick one up, in and out done about a 10 minute job. about a $10 part at least when I did mine

Magus2727 01-23-2013 02:41 PM

Put your hand on the radiator. is it hot? even if your water pump was bust if the thermostat was actually opening then thermal conduction would heat up the radiator to be warmer then the -20F temps. You should also be able to have the car running and squeeze the feed tube from the motor to the radiator and you should be able to "feel" if their is water pressure or flow.

A water pump has fairly small vains/fins for the water circulation. Its also on the shaft that the pulley is on. usually the bearing will fail and will leak at the bearing. Dont know of anyone having the propellers on the pump brake and all at once.

Pull the thermostat and put is in warm water and get it up to just about to boil and see if it opens up or not.

Bogey 01-23-2013 04:19 PM

Pull the thermostat and put is in warm water and get it up to just about to boil and see if it opens up or not. Good trick.

kimszoo 01-23-2013 09:59 PM

Update
 
I'm sure the thermostat was stuck, last I started and warmed the car it didn't overheat and I had heat in the passenger compartment. I bought one to replace it, have done them many times. But I believe my water pump is going too, even though it isn't leaking. I can now hear the typical bearing grinding sound, though not yet loud and only occasionally. And when I went to town for the thermostat the car's temp gauge kept going up and down, to just over halfway. The coolant level never dropped, so an air lock is unlikely. I haven't driven it too hot, and won't. I really wouldn't want the head gasket or block to become a problem too.

The water pump isn't a small job and isn't in stock here anyway. I need to get my son to and from school tomorrow for exams. Is there anything I can do to buy time, I bought a bottle of cooling system conditioner but not sure if it's actually worthwhile. Or do I have to just pull over and let it cool down. It's supposed to be bitterly cold, -38C with wind, until Friday. I don't have a garage or block heater. Any suggestions?

jetrinka 01-23-2013 11:09 PM

There is some misinformation here that should be cleared up.

A stuck closed t-stat will indeed cause a car to overheat. But it alone will not cause a no heat condition. The no heat condition will be caused by a lack of coolant, a plugged heater core, blend air doors not moving, etc etc, but not a stuck closed t-stat.

kimszoo 01-23-2013 11:32 PM

jetrinka thank you, I think I'll have to learn more about how the coolant circulates, I grew up believeing that the thermostat could cause this and to me it seemed logical that if the thermostat was closed no circulation would occur, therefore no heat in the car. I haven't had any issue with the other things you mentioned, that I've noticed. How can I check these things, or should I just assume it's the water pump alone? And how likely is it that the no heat/overheating issue will happen again if it's caused by another factor that has righted itself, at least for now. Could the ridiculously cold weather have cause the blend doors to stick? I know the coolant level and mix is ok, and if the heater core was plugged it is unplugged now. I flushed the system in the summer, but this is the first time I've ever had any problem with it

jetrinka 01-23-2013 11:35 PM

Reading your previous posts, I am having trouble understanding if your car was indeed low on coolant. This would cause both issues. You said that the bottle was turned upside down somehow?


All times are GMT -5. The time now is 09:52 AM.


http://www.focusfanatics.com/aboutus/copyright.asp