Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   IAC valve plunger..... (http://www.focusfanatics.com/forum/showthread.php?t=307290)

emsvitil 01-22-2013 08:32 PM

IAC valve plunger.....
 
Thanks to the last posts in this thread:

http://www.focusfanatics.com/forum/s...ht=iac+removal

I was able to get out my IAC. (8mm 1/4" socket top bolt, 5/16 wrench bottom bolt).


The IAC wasn't too dirty, so I decided to bench test it.

The plunger hardly moved at all, and it looks like it doesn't close all the way.


So for those that have replaced the IAC, does the plunger completely close off the passage when off?

If it's supposed to completely close, I think the internal spring closing it is worn out on mine.....

How far does the plunger move when you apply power to it, I can manually move it 1/4" closed to fully open.

My current default position is somewhere in the middle. Any voltage polarity only tries to open the plunger, not close it.......


From my observations, I'd say my IAC is faulty.........


Comments please...........



thanks

6SPD_soul 01-22-2013 09:15 PM

I don't know how you bench tested it, but I think the IACs at rest position is based off the last known "good" idle position, I never got into the mechanics of how it worked beyond recognizing a solenoid. The one I took off was clealry open somewhat when off. A few years ago I cleaned one, it worked a tad better, I replaced it for $60 and it works great now.

emsvitil 01-22-2013 09:24 PM

The ford IAC's use Pulse Width Modulation (PWM) to vary how far the plunger opens.

If 12 volts fully opens the plunger 6 volts will open it halfway. With PWM of 50% on, 50% off, the solenoid thinks it's getting 6 volts.

The ECM varies the PWM to open/close the IAC, and remembers where it was before as a starting point.


I just want to know if partially open is the starting point........

I get about 1/8" of travel from the starting point to fully open. (or as open as it's going to get).

If that's correct, I'm good. The plunger doesn't seem as sticky as when I started, so I may be fine now............

6SPD_soul 01-22-2013 09:49 PM

Quote:

Originally Posted by emsvitil (Post 4552345)
I just want to know if partially open is the starting point........

Plug it back in. Now that I think about it, Ford (or whoever) probably would have set the default position very close to a nominal idle position, not just the last known good idle position. Unfortunately I don't have facts for you man, maybe someone else will have facts and definitive answers.

emsvitil 01-22-2013 10:49 PM

Got to take it apart.........

The cleaning solution has dried, and the plunger is sticky and doesn't like moving......

emsvitil 01-23-2013 12:33 AM

Took it apart.

Normal state is slightly open.



Did you know that it's vacuum operated....

Sort of looks like this inside:

http://0.tqn.com/d/autorepair/1/0/a/-/41933297.gif

Vacuum on the air flow outlet side (down center of plunger to left side of diaphragm) makes the plunger follow the solenoid.


Hopefully I'll get it back together and working...


Got pic from here:
http://autorepair.about.com/library/a/1f/bl142f.htm

emsvitil 01-23-2013 06:34 PM

Yea!!


It's working, seems to idle smoother too...


PS Disconnect the battery when doing this; I dropped my ratchet and it hit the positive post on the starter, big spark display..............

my_beautious_ZX3 01-23-2013 10:47 PM

D'oh! glad you weren't injured.

a chrome box-end wrench makes a very high capacity zero-ohm resistor!

rycodge 01-24-2013 12:36 AM

I dropped my wrench on the starter positive terminal as well! Scared the effing crap out of me as my face was up against the car and my arm was stuck up by the IAC valve [80?]

Also, what brand of IAC did you go with as a replacement? I'm on my second replacement from autozone and I might be taking it back so I can buy a motorocraft IAC.

emsvitil 01-24-2013 01:44 AM

Quote:

Originally Posted by rycodge (Post 4554303)
I dropped my wrench on the starter positive terminal as well! Scared the effing crap out of me as my face was up against the car and my arm was stuck up by the IAC valve [80?]

Also, what brand of IAC did you go with as a replacement? I'm on my second replacement from autozone and I might be taking it back so I can buy a motorocraft IAC.


I got out from under the car and disconnected the battery before retrieving the ratchet............

It's the original. I had taken it apart (not recommended) and cleaned it...


All times are GMT -5. The time now is 02:39 AM.


http://www.focusfanatics.com/aboutus/copyright.asp