Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   ATX problems (http://www.focusfanatics.com/forum/showthread.php?t=306902)

Gobliz 01-18-2013 09:36 AM

ATX problems
 
03 zx5
i get delayed shifting between gears 1 and 2, and 2 and 3.
and today i had a jump between 2 and 3 with slippage and CEL, then another jump got into gear, CEL gone.
Replace solenoids? which ones? or just buy lentech VB?

Cheapest answer is best.
Fluid is black. been meanign to get to that. [paranoid]

sleepyboy 01-18-2013 09:38 AM

Moved to Technical Chat.


Replace your fluid and filter before going for the solenoids and pray the trans isn't damaged from the lack of maintenance.

elsolo 01-18-2013 09:58 AM

The black color of your fluid is likely caused by worn hard parts.
Valve body replacement will not correct for worn parts.

If I was to shotgun parts at it hoping for the best, a whole new (used) valve body, fluid and filter. You can find whole, bench tested valve bodies with solenoids for $100 on ebay.

Gobliz 01-18-2013 10:02 AM

well the lentech is the full valve body and solenoids. and of course fluid and filter.
and i've heard nothing but great things about the quality of the lentech shifting.

elsolo 01-18-2013 10:10 AM

Yes, Lentec makes nice stuff.
Putting their valve body in a trans that has worn out parts is a waste of time and money.

Your trans has issues beyond the valve body.
You may get symptom relief in the short run, but it won't undo damage.

Gobliz 01-18-2013 10:11 AM

oh... what other parts do you think are worn?

Gobliz 01-18-2013 10:12 AM

and i may be exaggerating with "black" Looks more like...
http://www.focusfanatics.com/howtos/...1645Medium.jpg
(Stolen from http://www.focusfanatics.com/forum/showt...ghlight=How-to)

elsolo 01-18-2013 12:46 PM

clutch friction material
the rubber from all the bonded pistons in these
fine metal dust suspended in the fluid from worn hard parts.

If you let it slip shift too long, the clutch packs will have worn/overheated, no way to fix that except a full rebuild. Same thing for the bonded rubber on the pistons, if the fluid got too hot and any of the rubber failed, full rebuild.

If it were mine, I would just do a full valvebody replacement and see if that fixes the symptoms. I would also start looking around for a Focus being parted out on my area because equal chances I would need a $300-400 take-out transmission.

Gobliz 01-18-2013 12:55 PM

see i was thinking VB, and then if it didn't fix take the VB out and use it in another tranny or sell.

sleepyboy 01-18-2013 01:49 PM

If it was me, besides changing the fluid and filter way before it got to be the way it is now, I'd change the fluid and filter and see how it was. Swapping the solenoids out may not fix the slipping if the clutch packs are worn out. It's probably been slipping for a while it's just now getting to be very noticeable.


All times are GMT -5. The time now is 11:48 AM.


http://www.focusfanatics.com/aboutus/copyright.asp