Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   MK2 Focus (http://www.focusfanatics.com/forum/forumdisplay.php?f=120)
-   -   08 s Projection HID problems (http://www.focusfanatics.com/forum/showthread.php?t=306900)

tucls 01-18-2013 07:57 AM

08 s Projection HID problems
 
I ordered "08-11 Ford Focus Sedan Dual CCFL Halo LED Projector Headlights + HID Kit - Black" from protuninglab.com a couple weeks ago. They are supposed to be a plug and play setup and where for the most part. i had them in and working within the hour.The new lights worked and looked amazing.

I installed them at night so I took them for a test run and had them on for about an hour. the lows did great not even a flicker and the highs were superb, which is awesome because I live out in the country with a lot of animal traffic. Needless to say I was happy with the modification.

The upsetting thing is that the next day my lows began to flicker and the highs then blew my fuse. I replaced the fuse and it blew the second. I understand the lows need more power possibly but I'm baffled with the high beam blowing a fuse when it is the same bulb.

I was told that Projection lights aren't supposed to be a high beam which could be my problem... I'm at a loss. my custom car guy who has been helping me says I should get rid of them and try a different route. thoughts?

rambleon84 01-18-2013 08:13 AM

Any idea what ballast and HIDs came in that kit? not all parts are created equal, some of the cheaper ones are just that, cheaper. Lots of good results have came from people that used theretrofitsource.com for parts (whether their ballast, projectors, bulbs or complete kits.) HIDplanet.com has a wealth of information on HIDs as well, might not be a bad idea to join up over there and ask if you dont get good responses here.

fuse blowing sounds like it might be a wiring problem, ground or something wrong with the ballast. Is this a 35 or 50watt kit?

Here is a good write up that A7xschecter6661 did on a retrofit on his second gen. Might help seeing some of the wiring or to shoot him a PM and see if he can help

CJohn364 01-18-2013 11:37 AM

Moved to MK2 Focus.

crice8 01-18-2013 01:34 PM

Yeah it sounds like the Hid bulbs or ballast they sent with the headlights are crap. Order some ddm tuning hids or morimotos and this should fix your problem. They will work perfect in your eagle eyes(halo projectors). I run the ddm tuning ones in mine. 55w 8k kit.

tucls 01-25-2013 07:21 AM

yeah it's a cheap ballast. I just got my car back and I took it apart, put my stock lights back in and am now looking at everything. The ballast it's self doesn't have a "brand name" it just says ballast and is a 35w.

I've also come to the understanding that unlike my stock bulb the HID kit and housing isn't using a motored bulb to switch from low to high. Is the plate in my projector what moves between the two?

I apologize again for all the questions I'm new to the electronic and light world of cars... it's costing me a bit of cash having to take it to other people all the time.

gtferrari 01-27-2013 07:28 AM

Are you using a relay harness? The highbeam circuit controls the solenoid only and is not used to ignitr the ballasts and bulbs. The relay uses tge stock fuse naybe 10 amp. Only one lowbeam connection is used. The relay also uses the cars 10 amp fuse. Separate fuses are used coming from the battery to the relays to power the ballasts and solenoids maybe 10 amps. The realys are rated for either 20 or more amps. Make sure you are using heavy enough gauge wires as if they ard to small they will heat up increading resistance and thus amperage. My headlights are on a harness but my fogs are directly plugged into my factory wires. Never popped a fuse yet. But on the fogs there are sometimes theyboth wont ignite and will just flicker

tucls 02-13-2013 06:37 AM

Over the past couple of weeks some things came to light with my aftermarket headlights;

1st: Every mechanic and custom shop I took them too all said the same thing. Projection headlights are not originally meant to be a dual beam setup (high/low) hence why there was only a single filament bulb in the unit. The original factory headlight uses a dual filament bulb so that one bulb switches between high and low beam. So this aftermarket headlight set shouldn't have one bulb for the headlight. They were all baffled as to how it was supposed to work with a projector and a single beam bulb.

2nd: After finally getting a response from the company I ordered them from they explained why there was only a single filament bulb in the unit. Yes, there is a single beam H11 bulb (high beam). What makes it a high and low is that there is a reflective plate in the unit (all projectors have them) but in this particular setup the plate moves. None of the guys I took my lights too have seen a projection light with a reflective plate that moves, it did come up in the brain storming between a few of us. So when I have it on low beam the plate is supposed to cut off the light and then in high it allows for the beam to raise higher.

3rd: The company said that there is probably a short in one of the wires and instructed me to inspect all of their wires/work to see if there is a wiring problem. My first mechanic said while he was working on it he thought it smelled as is something was burnt. This leads me to think that there is a short, which is blowing my fuse but possibly not before burning up the motor controlling the reflective plate. I hope that isn't the case and that the motor(s) are alright.

The next step for me is to try the headlights one at a time and inspect them accordingly. If one works then that is a good step forward and I'll tear apart the other.

I will keep everyone posted and look more into this. I also called other companies and that sell the same lights made by other companies and they said that they use a dual filament bulb. I'm not sure if they do or don't with out actually looking at them but just knowing that there are projectors out there with moving internal parts is a big help because like I said my custom guys have never seen this before.

blade08 02-24-2013 02:26 PM

I have the same lights. Using H11 HIDs. Why wouldn't we be able to use H13s in the projectors? They just wont fit?!

Sent from my LG-P999 using FF Mobile

tucls 02-25-2013 09:55 AM

If the H13 bulb is a dual filament bulb creating the high and low beam physically it may fit but the reflective plate inside will give you problems. If it's down then your high beam will get cut off and rendered useless. If it's single it might and you might be able to try it but I would consult someone who deals with HID on a regular basis. Just keep in mind the moving reflective plate inside. I'm currently in the process of trying to get my money back. When my set was wired in the housing there were electrical problems the mechanism controlling the plate was fried on both lights and I can't fix them.

keeps me posted about your lights.

blade08 02-25-2013 01:19 PM

Quote:

Originally Posted by tucls (Post 4607463)
If the H13 bulb is a dual filament bulb creating the high and low beam physically it may fit but the reflective plate inside will give you problems. If it's down then your high beam will get cut off and rendered useless. If it's single it might and you might be able to try it but I would consult someone who deals with HID on a regular basis. Just keep in mind the moving reflective plate inside. I'm currently in the process of trying to get my money back. When my set was wired in the housing there were electrical problems the mechanism controlling the plate was fried on both lights and I can't fix them.

keeps me posted about your lights.

Ah I see. Well I got a cheap Hid kit from eBay. Was dealing with flickering, lights going out so I got a relay. That helped...for a day. As soon as I got home one of the bulbs wouldn't turn on. The customer service has been good so far but I'm thinking I'm just going to return the kit and get some ddms. It was a 55watt 6k
My headlights themselves seem to be great. I bought these off of nickster in the forums and he didn't experience much or any problems to my knowledge.

Sent from my LG-P999 using FF Mobile


All times are GMT -5. The time now is 05:00 PM.


http://www.focusfanatics.com/aboutus/copyright.asp