Ford Focus Forum, Ford Focus ST Forum

Ford Focus Forum, Ford Focus ST Forum (http://www.focusfanatics.com/forum/index.php)
-   MK3 Focus (http://www.focusfanatics.com/forum/forumdisplay.php?f=121)
-   -   Intelligent Access not working :( (http://www.focusfanatics.com/forum/showthread.php?t=306828)

SaToX 01-17-2013 10:54 AM

Intelligent Access not working :(
 
Last few weeks the front doors have been rarely working when I stick my hand in to unlock, so I have been just sliding my hand into the back doors, but over the last few days I cant get any of the doors to recognize my unlock command [?|] yet it will regognize the damn lock command on the door [confused]. Anyone ever have this issue? I did book an appointment at the dealer but dont have high hopes due to history in failing to solve anything on the first try.

1slofofo 01-17-2013 10:56 AM

Id try cleaning it first.

Bigbot45 01-17-2013 01:01 PM

I've noticed that if I have my cell phone with me and have WiFi on the IA range drops drastically (I'll need to be almost leaning against the door for the IA to open the door(s)). The bi-directional remote for the remote start hasn't helped much either.
Is this happening with both keys?

Pendarus 01-17-2013 01:54 PM

There is a TSB for that. Needs a software update.

PratoN 01-17-2013 02:15 PM

Quote:

Originally Posted by Pendarus (Post 4544428)
There is a TSB for that. Needs a software update.

Your local dealer might not know that.

I took it in complaining of the issue and they gave it back with a "Couldn't replicate."

... >_>

daemoniscinxi 01-17-2013 02:41 PM

I also brought my car into the dealer for this issue, and got the "you're crazy" look from them. In fact i've gotten that a lot from the dealer for all of the early build issues. Ford of Bellevue has been horrible at addressing these small issues as well as the larger ones (suspension clunk, transmission shifting, MFT)

Quote:

Originally Posted by Pendarus (Post 4544428)
There is a TSB for that. Needs a software update.

Could you please give us the TSB number, and the description if possible, so I can reference this with the dealer?

alfack 01-17-2013 02:57 PM

Does the fob need a new battery? I have heard they should be replaced about once a year.

daemoniscinxi 01-17-2013 03:04 PM

That wouldn't hurt to try. Although this problem has been happening for me since I bought the car so it probably isn't the battery.

copernicium112 01-17-2013 03:08 PM

This one maybe?

tsb 11-10-01 - 2012 focus - intermittent remote keyless entry (rke) operation - built on or before 8/3/2011

PratoN 01-17-2013 03:09 PM

Quote:

Originally Posted by daemoniscinxi (Post 4544545)
That wouldn't hurt to try. Although this problem has been happening for me since I bought the car so it probably isn't the battery.

Same here. But I replaced the battery a few days ago - so we'll see if it starts to act up again...


All times are GMT -5. The time now is 01:00 AM.