Ford Focus Forum, Ford Focus ST Forum

Ford Focus Forum, Ford Focus ST Forum (http://www.focusfanatics.com/forum/index.php)
-   MK3 Focus (http://www.focusfanatics.com/forum/forumdisplay.php?f=121)
-   -   No album art with MFT v.3.5.1? (http://www.focusfanatics.com/forum/showthread.php?t=306701)

feta_mgp 01-15-2013 09:37 PM

No album art with MFT v.3.5.1?
 
So, after updating to v3.5.1 and doing all the master resets and yadda yadda yadda... my iPod no longer displays the album art. Plug in a phone or something and you get art, but my iPod after indexing only seems to show the 3.5.1 "placeholders" where it'll just be a music symbol or it'll be a genre cover instead (i.e. Alternative, Other, etc.)

I've messed with the cover art priority and such in the menus, but to no avail.

Has anyone else had this issue and possibly found a solution? I've already reformatted the iPod and performed a master reset again.

copernicium112 01-16-2013 07:33 AM

All the time or occassionally? I've run into times when playing an album the album art will be working and when it goes to the next track it will switch it to the generic genre art (sometimes for just a song, sometimes for the next couple or few, and then it returns). Weird thing is I can play the same album at another time and album art works all of the way through for every song at that time. Indicates to me an MFT problem and not the iPod/metadata on the iPod (120gb classic) as it just seems to lose the ability to bring in the album art sporadically.

I know this doesn't help solve your problem. I'm just adding it to confirm that I have seen the same behavior between iPod/MFT in v3.5.1, just apparently not to the extent you are. Only advice I could offer is stuff you already tried (turn the Gracenote stuff off, reformat/reload iPod). Have you forced a reindex through the menu as opposed to just allowing it to happen after a reset of MFT or reload of the iPod? I've done one that way since I got 3.5.1 and I noticed it took significantly longer than a typical one initiated automatically through the system but I also had my Nav screen up during it and that was before I had discovered how much having the map up slowed down the process so I can't really say if it was longer because of that or because forcing one manually might be more thorough.

kevinxb 01-16-2013 07:42 AM

I had the album art turned off before 3.5.1 because none of my music has album art attached. I can't find the option anymore, so I seem to be stuck with the genre/music symbol. I don't even know where it gets the genre info from because most of my songs don't have a genre in the ID3 tag.

feta_mgp 01-16-2013 11:31 AM

Mine is all the time. Everytime I listen to the iPod I have the generic placeholders. You can't turn the art "off" in MFT 3.5.1 only specify whether the primary source of art is gracenote or the mp3 player.

I may just try turning gracenote off and reindexing like you said.

bronze 01-17-2013 10:11 AM

Album art has always been a pain, but I've found that if you edit the album art embedded in the ID3 tag so that it's no more than 500x500 pixels and less than about 50kb, then most times it'll work well after a re-index. I just added music to my Zune HD yesterday, and with the original album art (800x800) from the Zune marketplace, I got the same Gracenote placeholders. Exchanging them with the smaller 500x500 (or less) files generated better results.

I used MP3Tag to modify the tags. It'll find new art for you from Amazon and save it to tags, but you have to do it manually for each album. Musicbrainz Picard might do it automatically for your whole collection, but I don't know for sure. I do know that Ford had "Sync my iTunes" as well, but have no experience with that.

Good luck!

feta_mgp 01-17-2013 10:27 AM

Thanks for the input. Never had this occur before v3.5.1, so it's baffling to me, but I'll try a few other things out.

copernicium112 01-17-2013 10:39 AM

What flavor iPod are you using feta? BTW Gracenote caused me problems going all the way back to the 2.11 days so I have just always made it a rule make sure it off after any revision/update. My 120gb classic that I have been using since I got the car is still displaying album art (with the exception of the occassional, and so far seemingly very rare, hiccups that I mentioned above).

feta_mgp 01-17-2013 11:05 AM

Quote:

Originally Posted by copernicium112 (Post 4544173)
What flavor iPod are you using feta? BTW Gracenote caused me problems going all the way back to the 2.11 days so I have just always made it a rule make sure it off after any revision/update. My 120gb classic that I have been using since I got the car is still displaying album art (with the exception of the occassional, and so far seemingly very rare, hiccups that I mentioned above).

newer classic, 160gb. Guess I'll turn Gracenote management off and re-index the iPod and start with that. Like I mentioned, never had the album art issue and as a matter of fact have never seen the Gracenote placeholders until now.

JPopNC 01-17-2013 11:14 AM

This is the thread I've been waiting for! Have avoided the upgrade to 3.5.1 for this very reason. I realize it's a simple thing, but it's one 'Ooooo' factor I get when someone rides with me. Plus I love seeing the old album art myself.

Would've never dreamed I'd see James Gang, Uriah Heep, or Wishbone Ash artwork displayed on my car. (did I date myself there?)

PratoN 01-17-2013 11:24 AM

Quote:

Originally Posted by JPopNC (Post 4544242)
Would've never dreamed I'd see James Gang, Uriah Heep, or Wishbone Ash artwork displayed on my car. (did I date myself there?)

Who? [scratch]

Also, my album art shows up. But it's probably not worth the risk for you.


All times are GMT -5. The time now is 06:24 PM.