Ford Focus Forum, Ford Focus ST Forum

Ford Focus Forum, Ford Focus ST Forum (http://www.focusfanatics.com/forum/index.php)
-   MK3 Focus (http://www.focusfanatics.com/forum/forumdisplay.php?f=121)
-   -   Coolant issues.... (http://www.focusfanatics.com/forum/showthread.php?t=306659)

DougC 01-15-2013 11:35 AM

Coolant issues....
 
Would any of my fellow Focus owners be willing to take a look at their radiator cap and see if they have the same "normal" "condensation" present?

These photos were taken with just over 20,000 miles on the car. That crud did go the entire way around the cap but I chipped that section off in order to show the thickness in the second photo. That second photo also shows a white crystalline buildup that was present on the cap.

Not only was this tan colored crap on the cap it is floating in the coolant and is on the walls of the tank. Of course, I was told that this is “normal” and is simply “condensation”. Even the crud in the coolant and on the tank walls was called "condensation". I guess you could say that I’m not buying that explanation. In order to confirm, I’d like see if anyone else is seeing this same “normal” occurrence.

Since these photos were taken the car was in to have a coolant leak diagnosed (of course they couldn’t find it, surprise) and that crud was cleaned off of the cap by the tech. I can't see the crud in the coolant any longer do to the addition of fluorescent dye by the tech.

http://i143.photobucket.com/albums/r...ps48c6dfec.jpg

http://i143.photobucket.com/albums/r...pseea3e115.jpg

gostinger 01-15-2013 12:53 PM

Mine looks exactly like that. I took it in and they said they cleaned it, all they did was wipe the cap. It started to look like that 3 months after i got the car so since then now the whole bottle is full of that crud at 30,000kms. When i had my clutch assy. replaced they told me to get a coolant service...ya right!

Superd 01-15-2013 01:09 PM

Mine also has the same buildup and look.

2012sel 01-15-2013 03:24 PM

It should probably look like this...
http://www.focusfanatics.com/forum/s...8&postcount=21

But others have had this issue and it seemed to come down to assembly gunk. One of the posters on this thread was going to flush and clean and see if it came back. You might find some insight here...
http://www.focusfanatics.com/forum/s...hlight=coolant

.

DougC 05-04-2013 05:29 AM

Forgot to update this thread.... They found my coolant leak.... in less than 20,000 miles my radiator failed and had to be replaced. Nice, huh?

PratoN 05-06-2013 10:07 AM

Quote:

Originally Posted by DougC (Post 4712571)
Forgot to update this thread.... They found my coolant leak.... in less than 20,000 miles my radiator failed and had to be replaced. Nice, huh?

Shit. Does that mean I should take mine in? I already cleaned my cap off and topped off my coolant level. God damn it.

EDIT: Are you / were you able to get any more information about where the leak was so that I can check my car?

DougC 05-06-2013 01:35 PM

Quote:

Originally Posted by PratoN (Post 4715062)
Shit. Does that mean I should take mine in? I already cleaned my cap off and topped off my coolant level. God damn it.

EDIT: Are you / were you able to get any more information about where the leak was so that I can check my car?

The leak was on the drivers side of the radiator. They didn't specify exactly where it was that they found it, sorry. The visible "vapors" (best word that I can come up with) rose up from the opening that is between the radiator and the headlight assembly. Hope that helps.

PratoN 05-06-2013 01:42 PM

Quote:

Originally Posted by DougC (Post 4715378)
The leak was on the drivers side of the radiator. They didn't specify exactly where it was that they found it, sorry. The visible "vapors" (best word that I can come up with) rose up from the opening that is between the radiator and the headlight assembly. Hope that helps.

Thanks! I'll look for it eventually and check my coolant level regularly.

DougC 05-06-2013 01:49 PM

Quote:

Originally Posted by PratoN (Post 4715388)
Thanks! I'll look for it eventually and check my coolant level regularly.

No problem. Best of luck!

jcbbas 05-06-2013 02:03 PM

Interesting, I had this same junk in mine, then at about 28,000 miles my water pump "had a leak" Leak as in the entire coolant in the system went all over the engine in less than 20 seconds, they replaced the water pump and flushed the coolant, guess I should check for the gunk again.


All times are GMT -5. The time now is 07:42 AM.