Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   Focus SVT (http://www.focusfanatics.com/forum/forumdisplay.php?f=65)
-   -   Rattle noise, Im almost stumped (http://www.focusfanatics.com/forum/showthread.php?t=306555)

KeepinitRIL 01-14-2013 09:27 AM

Rattle noise, Im almost stumped
 
I have a rattle noise that is coming from the front end. Sometimes Ill hear it from first to second if I dont do a perfect shift, Ill usually hear it if im driving on a messed up road. Im almost certain it is coming from the camber plates that I hade put in.
But when I had my car on the lift last week, I noticed 2 other things that could be it. The eurethyne lower trans mount was bottomed out in the dogbone and the second was the passenger side motor mount had oozed out.

Im just seeing if anyone has experienced noise from any of these first before I start throwing parts at the car

Bogey 01-14-2013 10:35 AM

Hey, have have the rattle as well going over minor bumps. And when shifting or releasing the clutch i have a high pitched vibration. im gettin the dealership to look at it this friday. Im hoping the rattle and the shifting noise to be interconnected, id be a happy customer if this is.

hockeydoc33 01-14-2013 02:27 PM

I am experiencing the same issue. Hope to have my wheels off this weekend to take a look.

HilloNative 01-14-2013 02:49 PM

You guys might want to take a look at the cat conv. bracket. I'm getting a new one for mine.

KeepinitRIL 01-15-2013 12:37 AM

The bracket for the cat was broken. and currently I have the RT High flo cat on

Joelnaf 01-22-2013 03:27 PM

Had the same problem until i replace my mounts. The passenger side (OEM) and the dog bone I went with Poly. Runs super smooth now. However I would describe mine as more of a vibration than a rattle. If your passenger mount is leaking and bottoming out that would be where I would start. IMO
Also before I changed my clutch/Flywheel I did have slight vibration upon releasing the clutch but that was remedied with a new flywheel. - just a thought

KeepinitRIL 01-22-2013 04:05 PM

Im going to chage out both the driver and passenger mounts. I currently have the eurethyne dogbone, but when i had the car up last it looked like the rubber slipped past the lip that holds it in place.

Joelnaf 01-22-2013 04:21 PM

Maybe it was over stressed due to the other mounts being out?

KeepinitRIL 01-22-2013 04:31 PM

Thats possible

bd8134 02-05-2013 06:33 PM

Could be a lot of things. The heat shield rusts around the bolts on the header and cat which makes a buzzing or rattling noise. The bracket on the exhaust just after the cat rusts and breaks loose.


All times are GMT -5. The time now is 04:41 PM.


http://www.focusfanatics.com/aboutus/copyright.asp