Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   Power Steering Fluid is Foaming (http://www.focusfanatics.com/forum/showthread.php?t=306479)

clayton89 01-13-2013 09:40 AM

Power Steering Fluid is Foaming
 
I just purchased a 2006 ZXW with the 2.0L Duratec last week. Yesterday while driving I swore I heard a noise that sounded like I was low on power steering fluid and sure enough as I turn the last corner to come home the power steering is really tough and is growling/whining. So i pop the hood to check the fluid level and the power steering fluid is foaming out of the cap. Any ideas as to what could be the issue?

05focusST91 01-13-2013 09:54 AM

Probably have air in the system, is the fluid clean? Try taking the cap off and turn the wheel from wheel stop to stop with the car running to push some of the air out, also check for leaks from anywhere in the rack/p.s lines

jdetzel 01-13-2013 10:37 AM

^^^
Do this, but first let it rest awhile to let the foam subside. Maybe even take a turkey baster and suck out as much foam as you can. Then fill the reservoir with clean fluid.
Otherwise you may just pump the foam back through the system.

A7xschecter6661 01-13-2013 03:22 PM

If your fluid is low or dirty do the above recommended with the turkey baster. This is the lazy way to change fluid, I did it on my girlfriends saturn.

I sucked as much as I could out, topped it off with clean fluid had her turn back and forth (front of vehicle jacked up, engine running), repeated until fluid was 90% clear which took about 2 quarts. I would assume you would have it mostly clean after a gallon [scratch]

You'll never get it all unless you do an actual flush though.

05focusST91 01-13-2013 03:26 PM

Yeah even flushes only get about 80-85% out, we use the jb machine/additive+fluid at my job and it works great, a professional flush would be the best way to go

clayton89 01-13-2013 04:06 PM

Ok so here if my findings. This initially happened last night so it was bone cold when I did this test today. I pulled the car off the street and the pump whined for a little bit "i'm assuming since it was still foaming and making noise when i got home" then became quiet this took roughly 30 seconds from start to park. I let it sit in the drive for few hours then jacked it up and put on stands.

I did as 05FocusST91 said and tried to burp/bleed the system with the car off. My GF cycled back roughly 30 times, and I noticed some bubbles at first where there was some air but then the fluid just moved around like normal from turning the wheel.

Took the car off the stands and went for a 10 minute drive, pump was quiet the whole time even through my crazy parking lot maneuvers to try to promote the foaming issue. So I thought all was good until my foot got heavy after a corner. Almost as soon as I let off I could hear the pump whining and the next corner it was most certainly whining. I did not stop but continued to take the 5 minute trip across town to go home the pump whining most of the way, about halfway I don't hear it anymore.

When I get home I pop the hood and see where what looks like a little spilled from foaming up, but there was no foam at all in the reservoir.

Last night right before I heard the whining I was full throttle off the light shortly before my house. Anyone have any Ideas as why a full throttle run could cause the power steering fluid to foam?

Oh and should I have tried to burp/bleed the system with the car running or not?

Elizabeth 01-13-2013 04:40 PM

The fluid line connection to the power steering pump is flexing at higher throttle and allowing bits of air into the system. Or the power steering pump has a crack in it.
Just a guess but fits the symptoms.
Maybe all you need is to check the connections and tighten them?

clayton89 01-13-2013 05:50 PM

Hmm.. That seems like a good start, I'll have to check and do some research

Miller88 01-15-2013 10:06 AM

Do you live in a rust state? More than likely one of the lines rusted out a bit and is letting the air in.

clayton89 01-15-2013 10:20 PM

Unfortunately yes I do live in a rust state, but it is going into the local garage to have it looked at. Hopefully something is just loose, I just dont have the space to do it myself.


All times are GMT -5. The time now is 01:27 PM.


http://www.focusfanatics.com/aboutus/copyright.asp