Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   MK3 Focus (http://www.focusfanatics.com/forum/forumdisplay.php?f=121)
-   -   Rear end feels loose (http://www.focusfanatics.com/forum/showthread.php?t=306387)

Standby 01-11-2013 04:39 PM

Rear end feels loose
 
ok so i have had some issues with my 2012 focus. got it in june 2011.

grinding in the tranny had to have the clutches replaced at 18k noticed the noise around 13k just ignored it. (auto tranny)

now the dealer told me i needed my tires rotated and an alignment done i said do it. i got my car back and no when i hit little bumps it feel like the back end slides or shimmys. brought it in 3 times the never could feel it. yet they never took it out of there parking lot. 3rd time tho i made them come for a ride and they felt it. not only the mechanic but the sales adviser felt it too. they described it to me as the back end feels on ice. they had my car for 8 days called me said its done i go in and pick it up they tell me theres nothing they can do its how it just is... are you kidding me? ive been driving this car for 1.5 years now and not till they started messing around with it did the shimmy happen. everyone the enters my car feels it. so now my deal has sent me on my way with a car that they describe has "back end on ice" yea thanks.

this feeling happens over the smaller bumps like sewer grates and stuff.

anyone with any ideas that can help me out? i dont even want this car anymore if i have to drive with this back end on ice feeling.

Thanks

also they have done 3 alignments after the problem came

cobie56 01-11-2013 05:33 PM

Quote:

Originally Posted by Standby (Post 4535787)
ok so i have had some issues with my 2012 focus. got it in june 2011.

grinding in the tranny had to have the clutches replaced at 18k noticed the noise around 13k just ignored it. (auto tranny)

now the dealer told me i needed my tires rotated and an alignment done i said do it. i got my car back and no when i hit little bumps it feel like the back end slides or shimmys. brought it in 3 times the never could feel it. yet they never took it out of there parking lot. 3rd time tho i made them come for a ride and they felt it. not only the mechanic but the sales adviser felt it too. they described it to me as the back end feels on ice. they had my car for 8 days called me said its done i go in and pick it up they tell me theres nothing they can do its how it just is... are you kidding me? ive been driving this car for 1.5 years now and not till they started messing around with it did the shimmy happen. everyone the enters my car feels it. so now my deal has sent me on my way with a car that they describe has "back end on ice" yea thanks.

this feeling happens over the smaller bumps like sewer grates and stuff.

anyone with any ideas that can help me out? i dont even want this car anymore if i have to drive with this back end on ice feeling.

Thanks

also they have done 3 alignments after the problem came

I have a may'11 build SEL bought in jun '11 and have had all the DCT updates and no problems thankfully. As for the rear suspension i cannot say i have experienced what u are but do feel the rear end is , overall, loose and jiggly feeling.....unplanted, lack of good stick 'em road contact. I switched tires ditching the oem contis and got conti dws in the same size and put in a Steeda rear sway bar. Made all the difference in the world. Car handles/corners much better, no more "loose" rear end, car feels way more planted. Very pleased.

Standby 01-11-2013 05:39 PM

I will look into the steeda and new tire. Thanks.

I've also had all the dct updates and everything but still ended up the the grinding noises which was the worn out clutches

Joeywhat 01-11-2013 05:39 PM

How many miles on the tires?

Considering it happened right after a rotation, it could very well be the tires being very worn, and the rears (which used to be on the front, and could very well be much more worn) are now on the rear and can't grip well.

Especially if it's the stock tires, they don't perform too well when the tread gets low.

Standby 01-11-2013 05:49 PM

Quote:

Originally Posted by Joeywhat (Post 4535871)
How many miles on the tires?

Considering it happened right after a rotation, it could very well be the tires being very worn, and the rears (which used to be on the front, and could very well be much more worn) are now on the rear and can't grip well.

Especially if it's the stock tires, they don't perform too well when the tread gets low.

I had the tires rotated back. The more tread is on the back now.

23000kms so I think 14.3k miles stock tires

sgmfocus 01-11-2013 05:49 PM

i kind of had same problem felt like rear was pushing car sideways,have they checked the tires, dealer suggested getting tires "road force balanced" it will show if theres a bad cord in tires, it balances the tire under load; alot better then spin balance. it helped that problem(may 2011 build )

Standby 01-11-2013 05:53 PM

They did a road force balance and said everything seemed fine

Strix 01-11-2013 07:43 PM

Any problems noticed after a dealership works on your car either don't exist or are normal.

At least that's what I've been told.

Standby 01-11-2013 08:02 PM

Quote:

Originally Posted by Strix (Post 4536005)
Any problems noticed after a dealership works on your car either don't exist or are normal.

At least that's what I've been told.

Haha yea I had my headliner replaced because you could see glue stains on it they destroyed my inside using a knife to pry the clip covers. And they slipped and cut down my rear window tint about 6 inch. Apparently they didn't do that even tho it was 2 inches from a clip they mangled up. Meanless to say a once I started flipping out and told them to cancel the 1500$ f150 seat my dad ordered the week before. My window tint and all the clips got replaced

Joey D 01-11-2013 08:27 PM

Broken, cracked, etc. sway bar bushings and end links. I had the same thing happen to my MINI Cooper and the dealer couldn't figure it out. They replaced the rear sway bar linkage and the problem was solved.


All times are GMT -5. The time now is 03:42 AM.


http://www.focusfanatics.com/aboutus/copyright.asp