Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum

Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   Cruise control not working (http://www.focusfanatics.com/forum/showthread.php?t=306266)

topdri68 01-10-2013 09:12 AM

Cruise control not working
 
My cruise control has not worked in over a month. I have seen lots of discussion on cruise control but not for my year focus - 2005 ZX4 ST. I have not been able to find a sufficient fuse diagram to know what fuses to check either. I purchased this car used back in 2009 and it did not come with an owners manual. Also I purchased a Haynes manual online that is useless. Any help on tracking this down would be awesome.

cpalz 01-10-2013 10:04 AM

Check you third brake light. My Cruise quit working when my bulbs burned out. They are wired that way.

topdri68 01-10-2013 10:13 AM

Thanks - it is on my check list. I had it to my mechanic a while back for another issue and the cruise was broke. It was a fuse he said but he cannot recall which one. He told me to check them all wit the light which is a pain. Do you have access to a fuse diagram by chance or know where I can get one? Thanks again

cpalz 01-10-2013 10:35 AM

The owners manual says fuse 29, 10A ABS module, Speed control. Located under hood.

http://www.motorcraftservice.com/pub.../05focog4e.pdf.

Should be a link to the owners manual.

topdri68 01-10-2013 10:49 AM

You rock!! It could also be 53 in the car (as it is manual) which is connected to the backup lights also. I will check things out along with the third brake light. Thanks again!!

cpalz 01-10-2013 12:30 PM

Glad to help and good luck!

topdri68 05-23-2014 12:21 PM

testing 123
 
test post as I have not been able to post replies. thanks

suss6052 05-23-2014 01:47 PM

Moved to general technical chat.


All times are GMT -5. The time now is 04:53 PM.