Ford Focus Forum, Ford Focus ST Forum

Ford Focus Forum, Ford Focus ST Forum (http://www.focusfanatics.com/forum/index.php)
-   MK3 Focus (http://www.focusfanatics.com/forum/forumdisplay.php?f=121)
-   -   Retrofit AGS (Kysor Active Grille Radiator Shutters) (http://www.focusfanatics.com/forum/showthread.php?t=305792)

Scott02 01-05-2013 11:37 AM

Retrofit AGS (Kysor Active Grille Radiator Shutters)
 
There seems to be a gaggle of threads that try to get this topic started, but all get turned into "this uber specific car has them, and this uber specifc car does not" type of threads.

Let's try to keep this one on topic, as I do not have them on my 12 SEL 5dr, and I want to install them on my car no matter what it takes.

Getting the Parts: I found this link... LINK
I have friends that own a ford dealership, so I assume that I can semi-easily order the parts.

Mechanical Installation: I assume the mechanical installation to be easy.
Can anyone confirm that all mounting holes are present on all Foci?

Electrical Installation: I also assume the electrical installation to be easy.
Can anyone confirm that the electrical connection point is on all Foci?

ECU Functionality: I assume that every ECU has the ability/programming to drive the shutters.
Can anyone confirm this on all Foci?

If this possible, the end result of this will be a nice installation write up with all part numbers, cost, etc.


2012_0108 EDIT:
I used my scangauge today to confirm that when it's cold out, our Foci never reach operating temperature!

Data from my ride to work is as follows: 25degF outside temp
Engine was <121degF until i hit a 55mph zone 6 miles from my house.
150degF after driving for 8 miles at 55mph, atop a big hill
168degF at 10 miles in 45mph zone
188degF at 14 miles after some more 55mph
198degF at 16 miles after a large uphill at 55mph
196degF at 18 miles previous to the 25mph zone
189degF at 21 miles after driving 25mph for a little while and parking in the lot. (With very little load, the car actually started to cool back down!)

Trip home is as follows: 41degF outside temp
After around 2 miles of driving at 55mph, the temp was up to 195-ish degF.

And that's at 25degF...
Imagine how much fuel we're wasting at 0degF or lower!
THIS is why I want to install AGS!


2013_0119 EDIT:
So i decided, in a temporary fashion, to completely block off the 3 black openings below the license plate and the one body color opening that is the furthest down on the bumper itself. I then took it for a test drive on some 45mph rural roads, and then 20min on a 65mph highway, and this is what I found...

Outside temp was between 45degF and 50degF, the car still did not hit operating temp "fast".
On my 20min highway drive, it still only reached operating temp when i got to my destination.
I never saw anything above 200degF on my scangauge.
The radiator fan did not turn on.

kam327 01-05-2013 12:57 PM

Quote:

Originally Posted by Scott02 (Post 4526556)
Let's try to keep this one on topic, as I do not have them on my 12 SEL 5dr, and I want to install them on my car no matter what it takes.

Why are you so hell bent on installing them? Strictly for increased fuel efficiency? At most you'll get 1 mpg extra out of them which might save you $30 per year. The payback period will be very looooooooong......

Scott02 01-05-2013 01:22 PM

Quote:

Originally Posted by kam327 (Post 4526634)
Why are you so hell bent on installing them? Strictly for increased fuel efficiency? At most you'll get 1 mpg extra out of them which might save you $30 per year. The payback period will be very looooooooong......

Fuel economy, shorter warm up time, and to be sure that the engine is running in closed loop temp control when I'm driving in ~0degF temps (running in open loop temp control is a problem with the super-efficient, non-heat-generating, VW TDI engines).
I'm a LONG time VW TDI guy, so I'm used to 45mpg city/mixed/highway/traffic/whatever. The last daily driver gasser car I owned was 8 cars ago, so I'm interested to seeing what this platform has to offer in terms of good MPG.

If I always average 33mpg per tank, then I'm even or ahead of the game with the diesel/gasoline cost differential where I live. The problem is, right now I'm averaging closer to 30mpg per tank.
So, I'd like to do what i can (semi-irrelevant of payback period) to see what I can get my average up to.

kam327 01-05-2013 01:24 PM

But why are you expecting a 3mpg gain from the shutters if the EPA rating is only 2 mpg higher, and that's with the use of lower rolling resistance tires and aero wheel covers? So if the combination of the shutters and wheels/tires gives you a 2mpg gain, I don't think you can expect more than 1mpg from the shutters alone.

Scott02 01-05-2013 01:28 PM

Secondly, to be honest, I didn't know that all Foci did not have the AGS until I got the car home, looked through the grille, and didn't see them.
I don't have them, and now I'd like to rectify that.

Scott02 01-05-2013 01:30 PM

Quote:

Originally Posted by kam327 (Post 4526660)
But why are you expecting a 3mpg gain from the shutters if the EPA rating is only 2 mpg higher, and that's with the use of lower rolling resistance tires and aero wheel covers? So if the combination of the shutters and wheels/tires gives you a 2mpg gain, I don't think you can expect more than 1mpg from the shutters alone.

I'm looking to add them, irrelevant of the outcome.

Let's keep this thread on topic of trying to figure out how to add the AGS.

SaToX 01-06-2013 09:20 PM

Quote:

Originally Posted by Scott02 (Post 4526664)
I'm looking to add them, irrelevant of the outcome.

Let's keep this thread on topic of trying to figure out how to add the AGS.

+1 I would like to see how this is done.

UnleashedBeast 01-06-2013 10:12 PM

So that's why my Focus Titanium's heater warms up so fast. I thought it was due to a small capacity radiator system, but looks like the shutters are doing the deed.

dan50 01-06-2013 10:28 PM

The introduction of the shutters was so haphazard early-on one would suppose all ECUs were programmed and equipped to handle them if installed further down the production line, but I don't know how this can be confirmed.

Good luck tracking insructions down. My car has them, and while I think they're interesting, I'm really looking forward to the day when they don't answer the call to open. With salt spray, general grit, freezing rain, and wear and tear it seems just a just a matter of time...

UnleashedBeast 01-06-2013 10:34 PM

It's possible that the ECU is the same, just different options turned on/off. It's also possible that the existing harness in the cheaper Focus has the same engine wiring harness as the higher optioned versions. If so, the plug should be there waiting for it.

The challenge is going to be ECU programming.


All times are GMT -5. The time now is 11:56 AM.