Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum

Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   Possible bad alternator? (http://www.focusfanatics.com/forum/showthread.php?t=305777)

rzimmerman30 01-05-2013 01:48 AM

Possible bad alternator?
 
Hello everyone, just looking for some opinions on this one. About two weeks ago, while driivng on the highway, my battery light came on for about 3 seconds and went off. Then about 5 minutes later, it came on for about 3-5 seconds and then went off. It was about 10 degrees outside. Then for two week nothing, until last night, when it was about 5 degrees outside, on the way home from work at about 25 MPH, the battery light came on again for about 20 seconds and then went off. I went into the diag mode and when I start up the car, I'm at 14v. I stay at 14v while driving until the car warms up, and then after its warmed up, and at idle and only at idle, it will drop to 11.6-12.4volts. During this time though, the battery light does not come on. I took it to Autozone and they tested the battery which was 100% good. All connections were good. But it said the voltage regulator failed. I have no problems with lights dimming, my car starts up perfect everytime. Does this sound like a bad alternator, a bad voltage regulator, a bad connection? I'm not sure how the Autozone tests works, if it says "voltage regulator failed" does that mean alternator? Any ideas on this one? Also, how hard is it to replace the alternator on this car? The guy at Autozone said it was under the engine and it would be very difficult to do. Any help would be greatly appreciated!

sleepyboy 01-05-2013 02:00 AM

Sounds like the alternator is going out to me [dunno]
I don't know how hard it is to replace on the duratec. I'm sure someone will chime in with the some better help

Black00ZX3 01-05-2013 06:06 AM

It does sound like the alternator is going out, sometimes this process might take awhile but knowing the Focus has a common alternator problem it wouldnt hurt to replace that as a precaution. There is a how to http://www.focusfanatics.com/forum/showthread.php?t=281635 if you want to do it yourself.

FocusedSlayer 01-05-2013 07:44 AM

Getting it out is the hardest part , you'll have to take off some things on the firewall on the passenger side . You'll also have to get it on jack stands unless you have use of a lift because your gonna have to unbolt it from the bottom turn it pulley face up and come out through a tight opening on top by the passenger fender well.
What will make it super easy is if you can get a hold of some external ( look like sockets but have the torx star in them) torx sockets and take out the threaded bolts that are screwed into the block. I'm not sure what size it was but maybe someone will help out on that part.

Anyway set aside a day at least cause getting the old out is the worse part, once its out and you see how it goes . You can have the new in around 30 minutes or so.

whynotthinkwhynot 01-05-2013 10:47 AM

Remove Duratec alternator in an hour

Removing the Duratec Alternator from above

There are a couple of threads about removing the Duratec alternator. Your car should be similar, but I know in the thread that I made, the 07 doesn't have the PS reservoir in the same spot, so that's one less thing to remove.

I will also suggest, as I always do, that you shrug off the temptation to purchase a lifetime warranty alternator from a national chain store, and go and get yours rebuilt locally. There is likely a local rebuilder in your area. All you have to do is ask around at shops, or ask a knowledgeable parts guy who lives in the area. You can also look in the Yellow Pages, but don't be discouraged if you don't find any information online. These businesses are old, and don't require walk-in customers to survive since most of their business is with local repair shops, fleet maintenance, etc.

More than once we've seen where an FF will get a Lifetime warranty alternator, and it will fail within a few months, and so on and so on until they finally search for another rebuilder. We've even seen some people go so far as to pay $300 for a new Motorcraft part to avoid this problem. I had my alternator rebuilt for $80, and it's lasted a year already. That's the difference that local rebuilds will make for you: better quality parts, and lower price, for the cost of a day without the car.

You get to support your local small business too instead of sweatshops in some South American country.

amc49 01-06-2013 01:35 AM

X2 on that one...........and yes voltage regulator is inside alt. You need 14+ volts at warm idle too.

bfibrwfat 01-08-2013 09:34 PM

Battery light on
 
My 2000 ZX3 had the Battery light on for 2 days (my son failed to tell me about it) and had to be jump started. Got the car home and charged the battery overnight. Checked voltage in the morning. 12.5 battery volts, and 13.6 with engine running. This I thought was on the low side of acceptable, so we threw a battery at it. Batt light still on. I started to remove the alternator and found the blue wire (the center one) on the 3 wire connector broke. Reinstalled the alternator, and replaced the connector, and it works like new. 14.8 volts.


All times are GMT -5. The time now is 03:18 PM.