Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum

Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   2010 running cold (http://www.focusfanatics.com/forum/showthread.php?t=305639)

VTEK1 01-03-2013 08:59 PM

2010 running cold
 
2010 Focus SE
51800 miles
Drives only in Maine and sometimes in MA.

GFs focus has been running cold. I drove it for an hour on highway. Stopped, did some shopping with the gf. Went back out to car to wait for her and drove it around parking lot to kill time. Parked and now sitting here, it's half way between "C" and what would be halfway on the gauge. So basically the 10 o clock position.

Sorry if this is a stupid question I'm a Jeep guy, figured its a stuck open t-stat but when driving it its just shy of halfway or 12 o clock position on the gauge. It's a pretty bone stock focus, auto. She hasn't had any problems with it until now with it running cold and rear tires are cupping now but I'm sure that is just worn out struts. Thanks guys! Sorry for the newb question[cheers]

PSUrivie 01-03-2013 09:19 PM

Your thermostat is stuck. Gonna need to swap it out.

felixthecat 01-03-2013 09:45 PM

Quote:

Originally Posted by VTEK1 (Post 4524005)
2010 Focus SE
51800 miles
Drives only in Maine and sometimes in MA.

GFs focus has been running cold. I drove it for an hour on highway. Stopped, did some shopping with the gf. Went back out to car to wait for her and drove it around parking lot to kill time. Parked and now sitting here, it's half way between "C" and what would be halfway on the gauge. So basically the 10 o clock position.

Sorry if this is a stupid question I'm a Jeep guy, figured its a stuck open t-stat but when driving it its just shy of halfway or 12 o clock position on the gauge. It's a pretty bone stock focus, auto. She hasn't had any problems with it until now with it running cold and rear tires are cupping now but I'm sure that is just worn out struts. Thanks guys! Sorry for the newb question[cheers]

Do a 4way alignment for your toe settings. I figure out your actual temp is first. It probably is a t-stat.


All times are GMT -5. The time now is 01:50 PM.