Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum

Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum (http://www.focusfanatics.com/forum/index.php)
-   Focus ST (http://www.focusfanatics.com/forum/forumdisplay.php?f=61)
-   -   Small clicking sound when shifting gears (http://www.focusfanatics.com/forum/showthread.php?t=305529)

bigdesignmachine 01-02-2013 05:17 PM

Small clicking sound when shifting gears
 
* * * Not sure if this is the best place to put this



So shortly after bringing her home, I started noticed that the car makes this clicking noise when I am shifting gears. It seems to happen after I de-press the clutch pedal and push on the gas. It also seems to stop doing this after the car has been driven for a bit and has warmed up to a normal operating temperature.

Has anyone noticed this on their ST? Does this sound normal? I never noticed this in my 2000 SE Sedan so I am wondering if its something I am doing or if everyone hears this from their ST.

joshuass 01-07-2013 01:15 PM

I've started to notice a "clunk" whenever shifting in 1st and 2nd gears. 3rd and up I don't hear anything, though.

Like you have stated, it occurs pretty much just after full engagement of the clutch has been reached and you begin depressing the accelerator.

I've found the sound to subside as the car is warmed up, too.

After talking to some people and reading a few ST-forum posts elsewhere I am thinking it is one of the following:

A) Drive-train lash (the slack in the drive-train)
B) Something in the engine bay is being hit by the engine when moves due to torque (unlikely)

bigdesignmachine 01-13-2013 11:17 PM

Alright....Im not going crazy here then. You are noticing it too. It seemed to be worse when the weather got really cold here. Its in the low 40's high 30's tonight. I will see what it does in the morning.

Like you said; higher gears it doesnt do it and once the car warms up, it completely goes away.


Is drive-train lash a bad thing? Should it be corrected?

Bagdasar 01-20-2013 09:22 AM

On one the dedicated ST forums, a couple people with similar issues have found that the rear motor mount bolt was not tightened enough and that was causing the noise when shifting. I can't say for sure that's what you are hearing but it might be worth a visit to the dealer to have the rear motor mount checked to make sure it's properly tightened.


Sent from my iPad using FF Mobile

felixdd 01-22-2013 10:33 PM

Quote:

Originally Posted by bigdesignmachine (Post 4522117)
* * * Not sure if this is the best place to put this



So shortly after bringing her home, I started noticed that the car makes this clicking noise when I am shifting gears. It seems to happen after I de-press the clutch pedal and push on the gas. It also seems to stop doing this after the car has been driven for a bit and has warmed up to a normal operating temperature.

Has anyone noticed this on their ST? Does this sound normal? I never noticed this in my 2000 SE Sedan so I am wondering if its something I am doing or if everyone hears this from their ST.

FWIW, I have the same issue on the Focus SE HB with my 5MT. Goes away when the car is warmed. If it exists on both models, perhaps it's something shared by both models in the drivetrain.


All times are GMT -5. The time now is 08:43 PM.