Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   Strange Starting Problem (http://www.focusfanatics.com/forum/showthread.php?t=305291)

Jerryillz07 12-30-2012 01:46 AM

Strange Starting Problem
 
So over the past week or so my car at times has had trouble starting. I'll turn the key and it will just click, start to turn over but couldn't crank. Nonetheless it would eventually start...this problem had gradually worsened in the past week to the point where I've become less confident that it would start. Finally today when leaving the grocery store the car wouldn't start. Just clicks. It sounded a few times like it would almost want to start but wouldn't fully crank. Tried to jump-start it to no-avail. The dummy light never came on as it had for the alternator when that died so I'm assuming its not that. Could the battery be completely shot? Starter possibly? Could it be something more in depth?

(Lights/radio etc. turn on)

markwb 12-30-2012 06:33 AM

Well, I'd start with the battery, sounds like low voltage condition. How do the battery terminals and connections look? A new battery and re-work of battery cables and connections (clean and lube) may be in order. Is it the oem battery?

Dardas 12-30-2012 04:17 PM

Yeah i would start with the Battery and Starter... See how old the battery is, and depending on your milage, if you have high miles and never replaced the starter it might be that. Another issue that i've heard if it is clicking and not starting is a bad fuel pump but the check engine light might come on. Also, if all the dash lights come on when you start the car and it clicks might be a bad battery because mine did that and it was a bad battery

whynotthinkwhynot 12-30-2012 04:47 PM

Quote:

Originally Posted by Dardas (Post 4518339)
Another issue that i've heard if it is clicking and not starting is a bad fuel pump

No, cranking but not starting is a sign of a bad fuel pump. Clicking and not starting is a sign of a loose battery terminal, loose starter terminal, bad starter, or bad battery.

If you tried starting several times without success and turned the key off each time, then you might have flooded the engine which will cause symptoms like those of a bad battery- slow cranking, non-starting. If you don't turn the key off, then it won't spray another startup fuel charge. If you think you're flooded, do this: Key off, press and hold accelerator to the floor, turn key to start- no fuel will be sprayed- when the engine sputters or starts- let up on the accelerator. Now start normally if it's not running.

Dardas 12-30-2012 07:06 PM

Quote:

Originally Posted by whynotthinkwhynot (Post 4518383)
No, cranking but not starting is a sign of a bad fuel pump. Clicking and not starting is a sign of a loose battery terminal, loose starter terminal, bad starter, or bad battery.

Yes, but that is if the fuel pump is completely gone. If it is still working but not functioning right it is about to go, if could do that. I have heard cases of that before. Which in this case it might be going bad. The fuel pump was just my opinion of another consideration to take into account.


All times are GMT -5. The time now is 11:22 AM.


http://www.focusfanatics.com/aboutus/copyright.asp