Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   SVT Performance (2002-2004) (http://www.focusfanatics.com/forum/forumdisplay.php?f=40)
-   -   CV Shaft time? (http://www.focusfanatics.com/forum/showthread.php?t=305021)

Missourileo 12-25-2012 05:42 PM

CV Shaft time?
 
Well, it looks like it might be time to replace my cv shafts. At 140K, I now have a vibration up on acceleration, nothing crazy, but I can feel it through the steering wheel. No popping on a turn though. Vibration at any speed as well. Also, when I shift, 1-2, I feel a thud. Kind of like something is wearing out.......lol. Engine mounts are new, tires and wheels as well, all newer suspension as well. Any input?

qweesy 12-25-2012 09:55 PM

the thud sounds like a worn motor mount along with the vibes at all speeds... get under and check the CV's boots good? any play when turning left to right? Ive seen CV shafts last 200k + it just depends man. CV's usually start to click or pop when they go bad due to the grease in the boot drying up or the lack there of...... check the carrier bearing on the passenger side CV shaft.

macdiesel 12-26-2012 07:03 AM

What kind of engine mounts, oem?

Missourileo 12-26-2012 07:09 PM

Engine mounts are VF solids.

qweesy 12-29-2012 08:11 PM

well your going to feel alot more vibes will all VF's over the stock mounts and you said VF SOLIDS? not polys? if they are Solid like you say then you will feel a [:)][:)][:)][:)] load of vibes then

02svtf300 12-29-2012 11:27 PM

I had to replace my passenger side earlier this year I'm at 120k...FYI
but some have been driven harder

Missourileo 12-30-2012 11:53 AM

Ok, let me explain this again. I have a pulsation upon accelaration. When doing a 1-2 shift, there is a noticeable thud. The VF solid engine mounts make no difference in this, considering I had it before I put them on. The VF mount just rattle everything else apart ........ Lol

02svtf300 12-30-2012 12:46 PM

just a thought have you looked at your passenger side mount they are nown for going bad add 100,000 plus miles... the rubber on the bottom side of the mount literally separated from the rest of my mount

Missourileo 12-30-2012 01:16 PM

Vf mount went on one month ago. Mounts are VF SOLIDS.

02svtf300 12-30-2012 01:18 PM

All three mounts are sold metal... That what your saying?


All times are GMT -5. The time now is 03:18 PM.


http://www.focusfanatics.com/aboutus/copyright.asp