Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum

Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   Rough idle,ticking noise-PLEASE HELP!!!! (http://www.focusfanatics.com/forum/showthread.php?t=304895)

catawissarocket 12-23-2012 08:37 AM

Rough idle,ticking noise-PLEASE HELP!!!!
 
Ok my wife has a 03 focus 2.0 with 131,000 miles on it. runs great until once in awhile when first started it stumbles and studders and i can hear a ticking noise for afew seconds and if i give it alittle gas its back to normal and runs great. only does it on and off, but hardly ever.. im stumped!!! checked the oil,ok.. sounds like lifters are hung up or something, not sure. im no mechanic but can do basic maintaince,oil change, brakes ect... can you guys chime in and let me know maybe what problem might be?? thanks in advance..

shawn..

catawissarocket 12-23-2012 11:03 AM

Anyone have an idea?

FocusedSlayer 12-23-2012 12:26 PM

Hmmmm , kinda sounds like the throttle position sensor maybe sticking .

catawissarocket 12-23-2012 12:37 PM

Quote:

Originally Posted by FocusedSlayer (Post 4509738)
Hmmmm , kinda sounds like the throttle position sensor maybe sticking .

how would i know its bad? can i check it myself somehow? and where is it located?

shawn.

iminhell 12-23-2012 02:05 PM

Listen around the passenger side of the engine under the plastic timing belt cover ... does the sound get louder near there?


My guess is the Timing Components could use a refresh.

catawissarocket 12-23-2012 04:13 PM

Quote:

Originally Posted by iminhell (Post 4509805)
Listen around the passenger side of the engine under the plastic timing belt cover ... does the sound get louder near there?


My guess is the Timing Components could use a refresh.

Going to check tomorrow BUT when you say refresh,a new serpentine belt and what else?

catawissarocket 12-23-2012 04:33 PM

Quote:

Originally Posted by iminhell (Post 4509805)
Listen around the passenger side of the engine under the plastic timing belt cover ... does the sound get louder near there?


My guess is the Timing Components could use a refresh.

ok i just went out to see,no cover just the serpentine belt showing.. no loud noise..car aways was alittle loud until it warms up. idle is alittle rough when first started but then again its cold here in pa now if thats makes a difference. its just weird, happens once in awhile but then acts like nothing ever happened.. bought the car new in 04 and now like i said has 131,000 alot of them are highway miles. car was never driven hard.. keep chiming in to who ever might know what the deal is.

catawissarocket 12-23-2012 07:44 PM

bump!!

catawissarocket 12-24-2012 08:14 AM

Best bet would be to take it to a garage, will see what they say! thanks guys for the help though..

NJSVTGUY 12-24-2012 09:57 AM

Does that engine have VCT? I'm wondering if the oil is draining back out of it after shut down? Then when you start you hear it fill back up and it runs rough until this happens. With the weather being colder this is taking longer.
I'd change your oil filter to the Ford one I believe it has a valve to prevent flowback.
Just a cheap easy thing to try


All times are GMT -5. The time now is 08:51 PM.