Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   Focus Tuning Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=79)
-   -   Surging w/ and w/out Tom's Tune (http://www.focusfanatics.com/forum/showthread.php?t=304862)

CCM302 12-22-2012 03:31 PM

Surging w/ and w/out Tom's Tune
 
Firstly, just got Tom's installed and it is very nice. Despite the surging that I am about to describe, I will say I can already feel the difference. Thanks Tom! [thumb] Now to the bad. I had this surging before and after installing his tune (just making sure everybody knows: i'm not faulting him in any way, shape, or form). It seems to do it at idle when I first start it up, during constant speeds on the highway, and sometimes intermittently through the RPMs. After it warms up, the surging at idle and at speeds seems to calm down if not completely go away. Sometimes. It kinda feels like a dirty EGR valve. Though, for some reason, I'm thinking I read or heard that SVTs don't have EGRs??? Anybody got any ideas with this one? Vacuum leak? I've only got 41k miles on it.

1turbofocus 12-22-2012 04:14 PM

Lets start by sending me a datalog so I can see whats happening , with a datalog I can pinpoint the issue and address it through the tune or let you know what might need to be replaced

Tom

CCM302 12-22-2012 04:31 PM

yea, sorry. Jumped the gun on that one.

Aero_SVT 12-25-2012 08:33 AM

I have had this same issue with my SVTF in the past. Is your focus a 2004? I'm a ford technician, and I was able to resolve the surging by a computer update. If you do have a 04' and dont have the most recent calibration. I would unistall Tom's tune and have the dealer update the calibration on the pcm. Labor rate is .4 hours for this job. so you will be most likely be looking at $75-$100 at the dealer.

CCM302 12-25-2012 11:47 AM

Quote:

Originally Posted by Aero_SVT (Post 4511865)
I have had this same issue with my SVTF in the past. Is your focus a 2004? I'm a ford technician, and I was able to resolve the surging by a computer update. If you do have a 04' and dont have the most recent calibration. I would unistall Tom's tune and have the dealer update the calibration on the pcm. Labor rate is .4 hours for this job. so you will be most likely be looking at $75-$100 at the dealer.

Nah. It's an '02. Thanks though. I'm working on this datalogging thing.

CCM302 02-05-2013 05:06 PM

Ok, so I still don't have a laptop that I can use for datalogging purposes so, I'm going to go at it alone until then. Everything I've read suggests what I'm feeling is a malfunctioning DPFE. But, I can't seem to find mine....

It's not here...



http://i844.photobucket.com/albums/a...ps78b16167.jpg



Or here...



http://i844.photobucket.com/albums/a...ps01e8e95c.jpg

So, where else should I look? I'm lost. Did the last guy delete it?



http://i844.photobucket.com/albums/a...ps4236a0b5.jpg

Please feel free to mark up one of these pictures and/or tell me where else I should look. Or if I could just find where the vacuum lines start that are supposed to attach to it, that would be helpful too. Any help is welcome.

bd8134 02-05-2013 05:11 PM

I think you will find it is only on cars with egr's. SVT's do not have an EGR.

SrDudley 02-05-2013 05:13 PM

Quote:

Originally Posted by bd8134 (Post 4574273)
I think you will find it is only on cars with egr's. SVT's do not have an EGR.

I agree....

CCM302 02-05-2013 05:23 PM

What else might cause similar symptoms? Is it really all tune related?

LOADED 02-05-2013 11:48 PM

Throttle position sensor?


All times are GMT -5. The time now is 11:52 PM.


http://www.focusfanatics.com/aboutus/copyright.asp